Remove Superuser help?

epsilonbass

Member
Joined
Nov 3, 2010
Messages
102
Reaction score
0
Hey everyone,

My friend needs to take his Droid 1 into the store to get it fixed, as the power button has been going crazy for him. The phone was rooted (with no backup) only so he could have a screen capture app. He has unrooted and reset the phone, but the Superuser permissions app is still installed on his phone. It is 2.2.1 and according to threads he would have to re-root to be able to remove the superusers app.

So far we have tried to root it via z4 root (was force closing) and now it is just taking a very long time stuck on the "running exploit..." i know it was a matter of seconds with my droid x.

We have also tried the methods of Christim's Multiple phones - Root them, unroot them thread. Have gotten all through Step 2 option C only to have the app that was installed to say root failed... No... Fu Gooo.....(really that's what it says).

We have also tried using the update.zip method to root, which we got a fail.

Soooo, any help could be appricated to get this darn Superuser thing off his phone.

Thanks.
 
Top