Random bug that prevents usage of home button and sleep. You might want to read.

Darkit

New Member
Joined
Nov 24, 2009
Messages
13
Reaction score
0
I had a weird bug today, well at least I think and hope it was a bug and not something more serious. Anyway, the bug prevented me from using the home button, which did/does work since I could feel the tactile feedback and it works now, and prevented my phone from locking when I hit the standby button.

Whenever I did hit the standby button the screen would turn off as normal, but when I pushed it again, it wouldn't show the lock screen but rather just go back to whatever it was previously doing, bypassing the whole screen entirely. I tried turning off the phone and I noticed the turn off dialog screen was different as it only had the Power Off choice, no Airplane mode or Silent mode choices. So I turned it off and rebooted it but there was no change. Then I took the battery out and let it sit for about a minute then powered it back up, still no change. I deleted all my recently downloaded apps hoping the that one of them was the problem but sadly I couldn't find a solution to the bug. So I was forced to do a factory reset.

This fixed my phone. Now the power button menu is all there and the home button works perfectly.

So I'm posting a warning though I don't know how much good its going to do since I was unable to find a good solution to the problem.
 
Back
Top