One click rooting for Droid1?

JeffDenver

Member
Joined
Apr 29, 2010
Messages
924
Reaction score
4
I am just curious ... has anyone successfully rooted a droid1 with a one click app?

I have a friend who wants to root. I did mine the hard way back in 2.1. But I see they have apps now that automate it. Curious if these have been confirmed to work on the droid1.
 

Malvado

DF News Team/Mod
Premium Member
Joined
Nov 7, 2009
Messages
1,990
Reaction score
16
Website
www.myspace.com
The Droid 1 gets a lot of support by devs. So Yeah.

Sent from my DROID 3 directly to YOU!
 

DROOIID

Member
Joined
Dec 14, 2010
Messages
395
Reaction score
0
Location
Lincoln, NE
I am just curious ... has anyone successfully rooted a droid1 with a one click app?

I have a friend who wants to root. I did mine the hard way back in 2.1. But I see they have apps now that automate it. Curious if these have been confirmed to work on the droid1.

Yes, and super1click root is probably the best one click method.
 

donnie5336

Member
Joined
Jul 7, 2010
Messages
113
Reaction score
0
Not an app but did it with Soup or Root v2.06 Beta through pc which is one click software. Worked on FRG83D but now my build shows FRG83G and seems superuser/root is not working.

Sent from my Droid using DroidForums
 
Last edited:

RoyR80

Member
Joined
Jan 10, 2010
Messages
299
Reaction score
0
Location
Detroit, MI
Can anyone please give me the name of an app that will root a stock Droid1. I rooted many moons ago, but am rooting another D1, and i'm looking for an easy way. If i have to go back to the original way, so be it, but im looking for easy, thanks.
Ps, im far from a noob, any link to the most current process will also be greatly appreciated. Thanks again.
 

guidot

Developer Relations
Staff member
Premium Member
Joined
Feb 10, 2010
Messages
7,292
Reaction score
272
Location
Massachusetts
2 ways. First link in my signature, or superoneclick.

Sent from my XT862, while on the move.
 

guidot

Developer Relations
Staff member
Premium Member
Joined
Feb 10, 2010
Messages
7,292
Reaction score
272
Location
Massachusetts
That actually might be too new. I think the newer ones don't have the correct exploit. You need 1.6 or 1.7 I believe.

Sent from my XT862, while on the move.
 
Top