Not receiving MMS

ashkev843

Member
Joined
Nov 22, 2009
Messages
321
Reaction score
0
have you guys tried doing the *228 and doing option 1 and option 2? I was also having this problem....but I flashed the updated basband and reactivated and updated my prl's and now I don't have any problems.
 

eddieonofre

Member
Joined
Nov 6, 2009
Messages
89
Reaction score
0
I have a Moto Droid running the newest Bugless Beast v0.4 Froyo.

I was previously having this problem on BB 1.1, but I had read in a few places that people were having trouble receiving MMS with Handcent, and I had uninstalled the default messenger app. So I figured I would upgrade my Bugless Beast ROM to the newest one, not use Handcent, and it would fix the problem. Except it seems that it hasn't fixed the problem. I'm not not receiving the message at all...no notification and no message in the thread.

If it matters at all, the person sending me the test Picture Message is using a Verizon Blackberry Bold.
I have read around that if u install the stock mms app you wont receive SMS or MMS at all. Maybe that is the reason of your problem.
I dont use sms (only GV) so I haven't suffer that problem (BB0.4)
 

Larry_ThaGr81

Active Member
Joined
Apr 6, 2010
Messages
1,030
Reaction score
0
Location
Hesperia
I too have had this issue and found the problem to be related to the baseband update. After restoring the previous baseband, I could then send and receive MMS messages again using handcent and the stock app.
 

jckhmr

New Member
Joined
Jan 6, 2011
Messages
4
Reaction score
0
So if you have uninstalled the original messaging app, where can I reinstall it. Since I made a backup after the uninstallation, thinking I wouldn't need it anymore.
 
Top