Not receiving MMS

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
I have a Moto Droid running the newest Bugless Beast v0.4 Froyo.

I was previously having this problem on BB 1.1, but I had read in a few places that people were having trouble receiving MMS with Handcent, and I had uninstalled the default messenger app. So I figured I would upgrade my Bugless Beast ROM to the newest one, not use Handcent, and it would fix the problem. Except it seems that it hasn't fixed the problem. I'm not not receiving the message at all...no notification and no message in the thread.

If it matters at all, the person sending me the test Picture Message is using a Verizon Blackberry Bold.
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
I don't see a great deal of people having this issue. Since you are running Bugless Beast I'm moving your here for further assistance.
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
Thank you. I thought it might not be BB specific but I suppose it makes sense to be here.
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
I've managed to get a few with BB...after them being sent 3 or 4 times. But that was a few weeks ago, and haven't managed to get them at all since then.
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
Well, lets keep it here for now and if you don't get any help pm me and I'll move you back. To be honest I don't know how much help you'll get on something like this.

When I was new to the Forum I remember having a woman having the same issue. We started sending MMS back and forth to each other and every one of them came through so we couldn't fix whatever the issue was. Is it from the same person? If it is who's their carrier?
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
Yeah, they're from the same person. I mentioned it in the OP, they're being sent from a Verizon Blackberry Bold. Let me ask someone else to send me one and see if it works.
 

adam1977

New Member
Joined
Mar 20, 2010
Messages
1
Reaction score
0
Im having the same problem. it didn't start till i switched to bb .02 and handcent. its only the picture messages I have a problem with. Regular text messages seem to work fine..anyone have any ideas?
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
I had someone else send me a Picture message, also from a blackberry (not a bold) on verizon and it came through fine.

This is using the standard Messaging app now, not Handcent
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
I had someone else send me a Picture message, also from a blackberry (not a bold) on verizon and it came through fine.

This is using the standard Messaging app now, not Handcent

See that's what I mean. Who know's who's at fault there? Could be something on the other persons side.
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
It's odd though because the other person's picture messages go through fine to other people. That's why I assumed it was my problem.
 

ARTFULDodgerOSU

New Member
Joined
Apr 24, 2010
Messages
8
Reaction score
0
I thought it was just me but yea I've been having the same exact issue. I don't you any messaging programs straight up message program. Regular message work, pictures don't. They'll send but no receive.


Ironically enough as I went to have a separate person deliberately try to send me a picture...ALL my texts are now gone.
 
Z

ZeroBarrier

Guest
I had uninstalled the default messenger app.

The stock Messaging app is responsible for sending and receiving MMS; Handcent uses it for MMS so you can not uninstall it if you want to use Handcent and still send/receive MMS.
 
OP
A

APassivePoke

New Member
Joined
Dec 21, 2009
Messages
20
Reaction score
0
I've since started using Handcent with the stock Messager app still installed, and it works fine.
 

russ472

New Member
Joined
Feb 20, 2010
Messages
13
Reaction score
0
Glad I ran across this. I cant receive pics either and I have the stock messenger service still installed, but use handcent. Didnt have this problem before.
 
Top