No Facebook walls on full site. Sapp or no?


Apr 12, 2010
Reaction score
Don't know if this is a sapphire issue or not. I have not tried restoring any backups to test.

My phone, running Sapphire 1.0.0 with Gala S theme will not display Walls, Wall posts, or whatever you want to call it on the full site using the stock browser, or Dolphin HD.

The area where the wall and posts should be is completely blank (totally blank white space). If I tab over to say, info, I can see all the users info. tabbing pack to Wall, and all I see is blank again. This doesn't happen on mobile version of the site, or on full site on any of my computers. I have used the full site on my phone since day 1 and I've never seen this problem before now.

I cannot explicitly say this began with my installation of Sapphire. I might have happened after the install.

Any suggestions?
My wife said the other day that she went on my facebook wall and didnt see anything, but that hers was okay. Maybe its some issue with Facebook or their servers.
Can't see my own either..

everything else seems to show up and function fine.. Just all the Walls are missing :/
Still happening to me.. do you mean the facebook api? Been seeing this all week on stock Android browser and Dolphin HD..
What about your desktop browser on your PC? Hit up the mobile site on it and see.

Doesn't sound like a ROM issue if you are using a website to view it.
Just observed this behavior - very strange. Obviously it would be good to know if this happens on other Froyo ROMs.
also experiencing this. not sure if know anyone running any other roms that also have facebook...
What about your desktop browser on your PC? Hit up the mobile site on it and see.

Doesn't sound like a ROM issue if you are using a website to view it.

It only happens on the full site on my Droid's browser (either default browser, or dolphin HD.. haven't tried anything else). and work fine on my Droid. Facebook app works fine on my Droid.

full site works fine on my PC.

I don't know if it is a ROM issue, a Droid issue, a facebook issue.

I can't say that it explicitly started when I flashed Sapphire 1.0.0 because the line in my head as to when this started compared to when I flashed Sapphire is blurry..

However, I can say with 100% certainty that it happened either right when I flashed Sapphire, or since I've flashed Sapphire as it was NOT happening on my last ROM, lithmod 1.0.12.
I am running Sapphire 1.0 and have not had this happen. I even just checked on my Dolphin Browser and its fine. The only issue I have been having is with the Facebook App but that happens a lot. The app is not that reliable, in my opinion.
Loads fine when I set UAString to desktop.. android and iphone are borked. Fbook issue?
same issue on my droid! and no one seems to know how to fix it, im just baffled
Happening to me as well. I am on UD 6.0.

I use the app but like to view the full site sometimes. It was working fine on BB v4. I hope the UD 7 that is supposed to come out today fixes it.