No Automatic Pic Resizing for Text Messages???


New Member
Nov 19, 2009
Reaction score
So Verizon only lets you send a 1.2megabyte photo in a text, I took some pictures with my droid eris to send through text, almost all of them are above 1.2megabytes on its highest resolution, when I go to send a pic message it says the file is too big. How in the world does the droid eris not automatically resize it? Don't tell me I have to switch resolution each time now if I want to send a text
No one is pissed about this or knows a solution
Here is what I do:

To send pictures using a messaging application
In the Albums screen, open the album where the pictures you
want to share are in.

Tap and then on the Share options menu, tap Messages,

, or Mail.

Select the pictures you want to share and then tap Next.

For Gmail and Messages, tap the picture you want to send. You can
only send one picture.

The pictures are automatically added as an attachment to the
email or added into the MMS message.

If you selected Mail and you have multiple email accounts, the
default email account will be used.

5. Compose your message and then tap Send.

I do have my resolution set at normal, but if you are determined to set it in high resolution, just upload the pics to picasa, flickr or whatever and get send the invite for the person to view...

Is it really necessary to set this (camera) to high resolution? If the pics are that important to ya, shouldn't you take them with a digital camera? Sorry just my 2 cents...Follow the steps above and it should work out for you...