new voicemail icon wont go away

GotnFX

Active Member
Joined
Nov 21, 2009
Messages
732
Reaction score
32
worked for me

What worked? Removing GV..or Doing the off/on in VzVM or all of the above?

Any Verizon reps know a definite answer for this? I know Koralyne is also having this issue,too.

I had this issue a few months ago, but I can't remember truly what I did to get rid of it..I think at the time I was using GV, but turned it off and haven't used it since then.
 

koralyne

Member
Joined
Jan 3, 2010
Messages
328
Reaction score
0
Easy fix, same thing happened to me. My droid would show that I had a new voicemail - I would check it and I would have no new messages. I had some saved messages in there but even after I tried deleting everything, the new voicemail icon would still show.

Finally called Verizon Wireless and they helped me get rid of it.

Call your voicemail. You will hear the message "You have no new messages." If it says anything about you having SKIPPED messages, then you will want to delete those first. Anyway, you will hear "You have no new messages" upon checking your voicemail, then you will want to press option 4. Then you will press option 1 to turn off "Message Waiting Indicator" (don't hang up yet)... wait a few seconds and then press option 1 again to turn on "Message Waiting Indicator". You can hang up after this. This more or less confuses the phone and resets the messages.. your phone must have gotten stuck.

Hope this helps ^_^ !!

p.s. google voice users - no need to get rid of GV or uninstall, I think it's just a glitch with verizon voicemail.. :motdroidvert:

Omg, worked like a charm! I turned it on, hung up, called it basck, it said call was lost, then the icon went away!
 

eliwellis

Member
Joined
Jan 17, 2010
Messages
33
Reaction score
0
I went through this when I first got my droid. I used GV almost from day one. There was two voicemails that went through before I set up GV. The only way to get them cleared was to call Verizon and go through this whole sing song and dance with them. They were eventually able to clear them so that they didn't show up in my notifications.
 
Joined
Jun 11, 2010
Messages
2
Reaction score
0
Okay...if you haven't figured this out already: you have to dial *73 to cancel the call forwarding to Google voice you initially setup by dialing *71 followed by your cell number (but don't do his now!). After you do that, you can access your VZW voicemail normally by dialing *86.
 

Songman

New Member
Joined
Mar 22, 2010
Messages
9
Reaction score
0
Location
CA
I guess I got lucky. I didn't disable anything or remove anything. I just called *86 and found out that somehow a message had gotten through to Verizon voicemail instead of my YouMail default account. I just deleted the message on the Verizon voicemail and no more indicator! Yippee!
 

fooby

New Member
Joined
Sep 15, 2010
Messages
1
Reaction score
0
Easy fix, same thing happened to me. My droid would show that I had a new voicemail - I would check it and I would have no new messages. I had some saved messages in there but even after I tried deleting everything, the new voicemail icon would still show.

Finally called Verizon Wireless and they helped me get rid of it.

Call your voicemail. You will hear the message "You have no new messages." If it says anything about you having SKIPPED messages, then you will want to delete those first. Anyway, you will hear "You have no new messages" upon checking your voicemail, then you will want to press option 4. Then you will press option 1 to turn off "Message Waiting Indicator" (don't hang up yet)... wait a few seconds and then press option 1 again to turn on "Message Waiting Indicator". You can hang up after this. This more or less confuses the phone and resets the messages.. your phone must have gotten stuck.

Hope this helps ^_^ !!

p.s. google voice users - no need to get rid of GV or uninstall, I think it's just a glitch with verizon voicemail.. :motdroidvert:
This worked for me, but I had to add one more step to actually get the icon to go away: Call the phone and leave a voice mail. Call your voice mail by swipe-dropping the vm indicator and clicking on the voice mail notification. Listen to your message all the way through. Delete the message after it has completed. Hang up... The indicator should go away.
 

Phillipsave

Member
Joined
Dec 13, 2009
Messages
239
Reaction score
0
I had the same issue just last night and today for the first time. I called Verizon tech support twice. The first time they tried to fix it unsuccessfully using the voice waiting indicator, the second time it worked after they called my phone, reset and left a message! It had nothing to do with google voice, visual voice mail, etc, which I don't have, just stock Droid X. I posted about this earlier today.
 

Kaliman

New Member
Joined
Sep 16, 2010
Messages
1
Reaction score
0
I don't know if this will help, but I found out that if you don't delete or store the voicemail, the icon won't go away. I went to my voicemail and deleted the last one and the icon went away. Hope it helps dancedroid
 

krazykubes

New Member
Joined
Nov 28, 2010
Messages
4
Reaction score
0
thnx for the help. i dialed *86, instead of using a shortcut, and turned on the voicemail notific while it was still on. finally

p.s. i think the trick was actually dialing *86

thank you everyone for your input
 

dcook12

Member
Joined
Aug 15, 2010
Messages
123
Reaction score
0
I had the same exact issue. I went through I deleted each third party application one by one and determined it was the weather bug app giving me this problem. All was good then a few days later I would get once in a while, not like before though. The tech at verizon said he thought it was a bug that got into the phone and once that happens it wont go away.

I personally think it was the weather bug because since my new phone, I have put all the third party apps back on except for weather bug and works great.

Just to add from my PC experience, weather bug used to be full of tracking cookies and had a bad experience getting it off of my phone. Had to run tons of removal tools and that got rid of it. So when I saw it on the market for the phone, I stayed far away from it.....
 

schneid

New Member
Joined
Jan 1, 2011
Messages
22
Reaction score
0
I had this problem and solved it with the steps below after hours of trying. What finally worked was waiting several minutes between steps:

Call your voicemail. You will hear the message "You have no new messages." If it says anything about you having SKIPPED messages, then you will want to delete those first. Anyway, you will hear "You have no new messages" upon checking your voicemail, then you will want to press option 4. Then you will press option 1 to turn off "Message Waiting Indicator" (don't hang up yet)... wait a few seconds and then press option 1 again to turn on "Message Waiting Indicator". You can hang up after this. This more or less confuses the phone and resets the messages.. your phone must have gotten stuck.
 

jamcoz

New Member
Joined
Jul 30, 2010
Messages
16
Reaction score
0
Location
South Dakota
Okay...if you haven't figured this out already: you have to dial *73 to cancel the call forwarding to Google voice you initially setup by dialing *71 followed by your cell number (but don't do his now!). After you do that, you can access your VZW voicemail normally by dialing *86.

This fixed my problem! Thanks!
 

jte

New Member
Joined
Oct 11, 2014
Messages
2
Reaction score
0
nothing worked until I called & left myself a message from a different phone - then after I deleted it the icon finally went away.
 
Last edited:
Top