new "Voice Search" won't install

Eyebolt

New Member
Joined
Aug 12, 2010
Messages
7
Reaction score
0
Just tried to install the new "Voice Search" from Google in the market...fails on install with "Package was not signed correctly"

Other's with BB getting this???

Edit: forgot to mention...using BB 0.4
 

Darkseider

Senior Member
Joined
Mar 12, 2010
Messages
1,862
Reaction score
0
Same here. BB v0.4 and get that signature error when trying to install. Grr... I so wanna try this out!
 

JonKyu

Silver Member
Joined
Nov 16, 2009
Messages
2,320
Reaction score
0
Location
Provo, UT
Same on cyanogen nightly, I guess it's a custom rom issue.

Sent from my Tapatalk using Droid
 

oslo

New Member
Joined
Aug 12, 2010
Messages
3
Reaction score
0
I'm receiving the same problem. Running a P3 LV kernel.
 

Darkseider

Senior Member
Joined
Mar 12, 2010
Messages
1,862
Reaction score
0
Hmmm.... custom ROM or some new voice features? Looks like the only time I will be talking to my phone is during a phone call. :)
 

alm0614

Active Member
Joined
Nov 18, 2009
Messages
1,238
Reaction score
5
+1, suscribing and hoping someone has a solution for BB
 

Apollo

Member
Joined
Jul 6, 2010
Messages
147
Reaction score
0
Possibly a Froyo issue. Anybody running stock 2.2 getting the same issue?
 

RW-1

Silver Member
Joined
Nov 29, 2009
Messages
2,245
Reaction score
1
Location
Nazareth, PA
Haven't tried, on Sapphire 1.0, but anyone know what changes were made, couldn't find a change log.

Interesting that for a preinstalled app, no update notif given ...
 

matthileo

Member
Joined
Jun 19, 2010
Messages
43
Reaction score
0
Same issue with voice search.
I also can't install the new google search or google chrome to phone apps.

BB .4
 

parkbsu

Member
Joined
Jan 8, 2010
Messages
38
Reaction score
0
I was able to get the Voice Search and Google Search apps to install, but I cannot get Chrome to Phone...it goes through the download, I accept the permissions and then I get the "installation unsuccessful" message. I even tried using the BB Toolkit script to remove the existing Chrome to Phone in bbv0.4, but that didn't work either.

Update...now I'm getting the "package not signed correctly" error when attempting to install Chrome to Phone
 
Top