new laptop pdanet problems

theguy386

Member
Joined
Nov 29, 2009
Messages
156
Reaction score
0
So I had PDAnet installed and everything working fine.... but now I got a new laptop and it just does not seem to work at all.

Only thing that is different on this laptop is that I'm running Windows 7 64-bit, instead of 32-bit. and Yes I have USBdebugging on my droid checked.

Is anyone else running pdanet on 64-bit Win7 without issues?

The problem I'm having is:
-connect droid and open pdanet
-computer starts acting all funny as if though I'm disconnecting and reconnecting the usb cable
-once it stops and its connected without interruptions I click on pdanet (computer) and it fails to connect and then starts acting all funny again (disconnecting and reconnecting)


So any input would be helpful. Maybe I installed an app or something on my droid (its been a couple of weeks since I used PDAnet so I've gone through a few; maybe I'm not running the right drivers on the laptop; etc.)


-posted from droid :D
 

Backnblack

Premium Member
Premium Member
Joined
Nov 18, 2009
Messages
11,105
Reaction score
27
Current Phone Model
iPhone 7+ 256gb
Works like a dream on my win7 x64

Do you have the correct installer for 64bit?
 
OP
T

theguy386

Member
Joined
Nov 29, 2009
Messages
156
Reaction score
0
Yup, got the installer from the junefabrics site... 64-bit installer for pdanet for android. I might try a reisntall of it during my lunch
 

relash

New Member
Joined
Jun 10, 2010
Messages
1
Reaction score
0
Similar problem

Although I'm an HTC EVO on Sprint I had similar problem.
Worked fine on my Notebook Win7 32bit.
Had a few problems on Desktop PC with Win7 64bit.
Had to uninstall HTC Sync then re-install PDA Net and it worked fine.
Now on my 3rd and newest Notebook Win7 64bit I've tried everything and can't get it to work.
I'm going to shut everything off, leave and try again later today.
Just in case anybody comes up with something new to try.
 
Top