Needs recovery boot


New Member
Feb 18, 2010
Reaction score
Rochester NY
I have been lurking around for a bit but haven't said much anyways, I recently rooted and put DroidMod 1.0 on. I have been playing around with the different themes and I think I currently have HexFusion on.

Anyways I turned the phone off for about 15-20 min and tried to turn it back on. When I hit the power button the 4 soft keys lit up but no Moto symbol. The soft keys went dark after about 5 secs. I opened up the keyboard and hit the power button again, all the keys on the keyboard lit up (along with soft keys) but no Moto symbol. I tried to boot into recovery but wouldn't boot there either. (At this point I'm thinking I got a nice paperweight) I pulled the battery waited roughly 30-45 sec and put it back in. Still wouldn't boot up normally but went into recovery. I selected the reboot system and everything was working as normal.

I turned the phone off to see if that was a fluke. Nope, still doesn't boot without rebooting in recovery, but I don't have to pull out the battery now. I like being rooted but if I go back to factory default will this be fixed?