need help rooting 2.2

luke8603

New Member
Joined
Jul 1, 2010
Messages
5
Reaction score
0
Location
cape cod
hey guys installed 2.2 lastnight and tried to root i but failed miserably
ill select allow update .zip installation.
then select install /sdcard/update.zip (deprecated)

then ill get error message can't mount /dev/block/mmcb1k0p1 (nosuch file directory)
can't mount sdcard:update.zip
install aborted

any help would be much appreciated
 

gflam

Developer
Developer
Theme Developer
Joined
Jun 14, 2010
Messages
1,900
Reaction score
29
Location
Jersey
I don't believe you can root 2.2 only 2.1. The file you tried to flash most likely only works with 2.1. So if I'm correct you have to root 2.1 and then flash a 2.2 rom. I could be wrong though
 
Top