Need help ASAP PLEASE!!

basedboii

Member
Joined
Mar 7, 2010
Messages
134
Reaction score
0
okay i installed bb.1 froyo, and i tried to go back to old 2.1 with rom manager restoring my old back up. but now im stuck with the M logo, i cant go in to the recovery menu. what do i do???
 

lee__D

Member
Joined
May 21, 2010
Messages
246
Reaction score
0
have u tried to boot into recovery manually?

power off

hold x, power on to boot into recovery manually
 
OP
basedboii

basedboii

Member
Joined
Mar 7, 2010
Messages
134
Reaction score
0
yes i tried that it doesnt work, i think im screwed
 

FSRBIKER

Member
Joined
Dec 12, 2009
Messages
614
Reaction score
0
Location
Oak Ridge, NJ
hold up arrow/alt/del down until the screen flashes and then hold the x key until the M logo comes back and you should boot into recovery in a little bit.

If that doesn't work go to the hacking help section, just relax though you are safe just might take a few tries to get you into recovery.
 

ytwokc5

Member
Joined
Jan 22, 2010
Messages
159
Reaction score
0
okay i installed bb.1 froyo, and i tried to go back to old 2.1 with rom manager restoring my old back up. but now im stuck with the M logo, i cant go in to the recovery menu. what do i do???

I had the same issue, the solution has been posted in a couple of threads in the BB section. The behavior I saw before the second flash of CW was, try to install from RM, phone reboots, goes to the M screen, looks for a second like it might go to CW then goes back the M and boots into 2.2. If you can't get past the M, try a battery pull.

I had to flash Clockwork a second time, worked fine after the second flash.
 

USCChem

Member
Joined
Mar 29, 2010
Messages
92
Reaction score
0
Location
Los Angeles, CA
For some weird reason it seems like the froyo ROMs have beef with clockwork recovery 1.8.1.4.....and they just boot to the M, stay there for a long time and then boot into the ROM (and not recovery). Why? No idea. I suggest trying flashing 1.8.1.3 and seeing if that works. It probably will.
 

DroidFan88

Member
Joined
Nov 25, 2009
Messages
72
Reaction score
0
Location
Rhode Island
For some weird reason it seems like the froyo ROMs have beef with clockwork recovery 1.8.1.4.....and they just boot to the M, stay there for a long time and then boot into the ROM (and not recovery). Why? No idea. I suggest trying flashing 1.8.1.3 and seeing if that works. It probably will.


I had the same issue. I re-flashed in ROM manager to SPR recovery and then flashed Froyo. Once that was done, I reflashes the clockwork recovery and all was fine after that when I then wanted to install one of the overclocking ROMs. I think it is just an issue with the original flash of Froyo.
 
Top