Music disappearing from MicroSD card?

coondogg97

Member
Joined
Nov 7, 2009
Messages
375
Reaction score
0
Location
Philly Burbs
This is an odd one that I can't figure out for the life of me. I am transferring a bunch of music from my PC to my Droid. I usually just drag and drop the mp3's into the appropriate directories I created. Everything copies over fine and I am able to play the files on my Droid through Windows Explorer. They play fine through the computer with no issues at all. I unmount my Droid and launch my music app. I can see the files and if I am fast enough accessing the music (after the unmount) I am even able to play a track on my Droid. But after a few seconds for some reason the artist information disappears from all my tracks and the songs are labeled no artist information. Then when I try to play the track again I get an error:

"sorry the player does not support this type of audio file"

And then I get kicked back to the main screen. I reconnect the Droid to my PC and open up the music directory and ALL the files are GONE. All the tracks are transferring over to the card fine. As I said I am able to play the tracks off of the MicroSD card through my computer. So the files are physically there an accessible after the transfer. I just have no idea why they are getting deleted?

This is all happening on FroYo running BB 0.4.

What I have tried:


  • Copying same tracks from my computer onto my wife's non-rooted Droid. They work perfectly fine on her phone.
  • Tried alternative music player besides the native Droid app - bTunes & MixZing
  • Tried copying tracks over to the Droid using Double Twist
  • formatted MicroSD card in both PC and in Droid and copied music files over first on the freshly formatted card.
  • ALWAYS unmount before disconnecting USB cable.
  • Tried a different ROM

But nothing seems to be working. I copied over about 200 pictures to my phone (size ranging between 1-8mbs) and they all work fine. I am able to bring them up in my gallery and fly through them with no problem.

It just seems like all my music tracks are getting deleted when I disconnect the USB from my phone.

Any ides or suggestions for troubleshooting?

Thanks in advance!
 
Back
Top