Mount Issues Vista 64-bit

zombeastxx

New Member
Joined
May 20, 2010
Messages
5
Reaction score
0
i just got my droid a couple days ago and im having so much trouble trying to mount it to my laptop

i have windows vista 64 bit

a HP Dv5 1125nr laptop

i already tried the debug, changing the drive letter, formatting the sd card and installing the motoralla drive

none of these seem to work

i know its not the SD card because i took it out n used it via card reader

this is getting real frustrating because ive been looking at all the forums and im finding no solution

can someone please help me before i go bananas :icon_ banana::icon_ banana::icon_ banana::icon_ banana:

tehehehe bananas dancing
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,372
Reaction score
9
Location
N.E. Ohio
OP
Z

zombeastxx

New Member
Joined
May 20, 2010
Messages
5
Reaction score
0
thanks man !! got it to work

dancedroiddancedroiddancedroiddancedroiddancedroiddancedroiddancedroid
 

Miniblue

Member
Joined
Mar 10, 2010
Messages
66
Reaction score
0
Location
The Woodlands, Texas
Probably just pure dumb luck, but, I have connected without trouble every time since January to my Vista 64 Toshiba.

If it stops I now know what to do.

Thanks
 

IN AWE

Member
Joined
Nov 29, 2009
Messages
153
Reaction score
4
i just got my droid a couple days ago and im having so much trouble trying to mount it to my laptop

i have windows vista 64 bit

a HP Dv5 1125nr laptop

i already tried the debug, changing the drive letter, formatting the sd card and installing the motoralla drive

none of these seem to work

i know its not the SD card because i took it out n used it via card reader

this is getting real frustrating because ive been looking at all the forums and im finding no solution

can someone please help me before i go bananas :icon_ banana::icon_ banana::icon_ banana::icon_ banana:

tehehehe bananas dancing

Hook has got the solution that works for me. Have to clean it everytime.

I too have this problem. The only way I have found to mount every time without exception is to use the Motorola Driver Installer and clean the drivers BEFORE i connect and try to mount phone.
Here is a link to installer.
USB and PC Charging Drivers - Motorola USA
First run Motorola driver installer exe.
Then select clean only and start.
then connect and mount.

http://www.droidforums.net/forum/dr...s/10034-vista-os-mount-droid-2.html#post87373
Sounds familiar.......thanks Hook.
 

IN AWE

Member
Joined
Nov 29, 2009
Messages
153
Reaction score
4
Probably just pure dumb luck, but, I have connected without trouble every time since January to my Vista 64 Toshiba.

If it stops I now know what to do.

Thanks
Probably an HP thing. I have the problem on my HP dv7-1020us, but not on other computers.
 

REMilk

Member
Joined
Nov 11, 2009
Messages
751
Reaction score
7
Location
On a Cribbage board
Same Laptop - But upgraded to Win 7

i have windows vista 64 bit

a HP Dv5 1125nr laptop

i already tried the debug, changing the drive letter, formatting the sd card and installing the motoralla drive

none of these seem to work

i know its not the SD card because i took it out n used it via card reader

this is getting real frustrating because ive been looking at all the forums and im finding no solution

can someone please help me before i go bananas :icon_ banana::icon_ banana::icon_ banana::icon_ banana:

tehehehe bananas dancing

I have this same laptop, but I upgraded to Win 6 64-bit Pro. I have not had any problem connecting the Droid to this laptop , either as a device with a drive letter or tehtering with EasyTether or PDANet.

Bob
 
Top