moto droid usb mount

jocoboz

New Member
Joined
Nov 4, 2009
Messages
6
Reaction score
0
I am running win 7 and the the phone is recognized and connects but when I try to mount it mounts and then dismounts.
Any help would be appreciated
 

christim

Super Moderator
Rescue Squad
Joined
Jan 23, 2010
Messages
5,038
Reaction score
2
Location
New England
How long have you had the phone?

Has it always done this or is this a recent occurrence?

Can you try mounting the phone on another computer to see if it does the same thing?

Can you try a different usb port or cable?

Can you remove the card and directly mount it in the computer via a sdcard slot and/or adapter?
 
OP
J

jocoboz

New Member
Joined
Nov 4, 2009
Messages
6
Reaction score
0
I bought the phone 11/6, this is the first time I've tried to connect to the win 7 machine, it works fine on my XP machine, looked for anewwer drive for the laptop but could not find one.
 

christim

Super Moderator
Rescue Squad
Joined
Jan 23, 2010
Messages
5,038
Reaction score
2
Location
New England

Nicky

New Member
Joined
May 27, 2010
Messages
13
Reaction score
0
Location
GA
I was having the same problem. My XP netbook would recognize it with no problem but the Windows 7 PC was just cycling it like you mentioned. It turns out that something happened to the driver in windows when I uninstalled Motorola Media Link. I just went into control panel/add a device on my pc and Windows 7 recognized it and reinstalled the driver, problem solved. I hope this helps.
 
OP
J

jocoboz

New Member
Joined
Nov 4, 2009
Messages
6
Reaction score
0
Thanks, I will give this a try when I get home
 
Top