Mms

shazam_it

Member
Joined
Oct 1, 2010
Messages
151
Reaction score
0
I just am wondering if anyone else has problems receiving picture/video messages. I know they've been sent and when I switched roms I received them almost instantly. Is there anything I can do to fix this because PEv4 is wicked fast....

Sent from my Droid using DroidForums App
 

Sirgeeps

New Member
Joined
Sep 23, 2010
Messages
13
Reaction score
2
What happens when they are sent to you? Are you using an app like handcent? Need more info.

Sent from my DROIDX using DroidForums App
 
OP
shazam_it

shazam_it

Member
Joined
Oct 1, 2010
Messages
151
Reaction score
0
Stock messaging app. I get normal messages, but no picture messages even though I know they're sent...
 

Sirgeeps

New Member
Joined
Sep 23, 2010
Messages
13
Reaction score
2
Using droid x? Have you updated your software? Are you getting an empty text when a pic is sent or nothing at all?

Sent from my DROIDX using DroidForums App
 
OP
shazam_it

shazam_it

Member
Joined
Oct 1, 2010
Messages
151
Reaction score
0
No, droid1. And I get nothing at all. But as soon as I flashed a different rom all the failed attempts downloaded almost immediately after the first sync
 

Nick177th

Member
Joined
Nov 7, 2009
Messages
267
Reaction score
0
I'm having the same problem. I can't send pics. I'm using handcent. Not sure if anyone has tried to send me pics but, I'd bet a dollar to a donut I can't receive any either. I had a problem like this with a rom before. Don't remember if it was an earlier version of PE or not. Actngrezy, where you at man? LOL!
 
OP
shazam_it

shazam_it

Member
Joined
Oct 1, 2010
Messages
151
Reaction score
0
Try wiping and reinstalling. I did that and now its alllll good.
 

actngrezy

Active Member
Developer
Joined
Mar 21, 2010
Messages
1,074
Reaction score
2
Location
delaware
Try wiping and reinstalling. I did that and now its alllll good.

You mean wiping data and cache and reinstalling the rom?

That is how I installed this rom (wiping and starting fresh) and no problem with the mms (receiving and sending) via handcent or regular messaging app

Download the mmes app from p.e 3.5 drop it on the root of ur sdcard then oepn terminal and run
switchmms
See if that fixes ur issue
 

Nick177th

Member
Joined
Nov 7, 2009
Messages
267
Reaction score
0
You mean wiping data and cache and reinstalling the rom?

That is how I installed this rom (wiping and starting fresh) and no problem with the mms (receiving and sending) via handcent or regular messaging app

Download the mmes app from p.e 3.5 drop it on the root of ur sdcard then oepn terminal and run
switchmms
See if that fixes ur issue

Terminal emulator is a little above my head Actngrzy. I'll have to see if there is a video tutorial out there illustrating how to use it. Thanks for the advice.
 

Nick177th

Member
Joined
Nov 7, 2009
Messages
267
Reaction score
0
Should've thought of this last night but, I was kinda sleepy. I just went into the app and cleared data and cache and rebooted. I'm fine now. Thanks fellas.
 
Top