metamorph help

CatsTide

Member
Joined
Nov 3, 2009
Messages
616
Reaction score
0
Location
Bama
i can't get my MM to work. it has worked in the past but i haven't used it in a long time. when i try to launch it,i run the checks and get the message,"some files could not be extracted and set up.make sure you have enough free space in system/apps and that busybox is installed". i have plenty of room and busybox is installed. anyone have any ideas?
 
I kept getting that message when I first installed it awhile back. I am pretty sure you did this though; have a theme installed on your sdcard. One of the themes that was giving me problems was the high res blue. The smoked glass worked fine. Are you running a 2.1 rom, since installing cyanogenmod I have been having probs with MM but it could be my device.
 
the only theme i have loaded is the transparent one. i'm running the lastet UD.
 
hmm...didn't realize there was a new UD released last night. i read this in the notes
"Added & Included:
-Themable Framework (Can Now Use MetaMorph To Easily Install Full Themes)"
i'm gonna install it and then see what happens
 
it works now. it was a problem with UD 8.1.1
 
Back
Top