Metamorph and Ninjamorph 'Please Wait' Problem

hexon

Member
Joined
Apr 20, 2010
Messages
52
Reaction score
0
I'm attempting to replace the Bugless Beast 0.4 battery images in my Smoked Glass theme with blue ones that I edited myself. I got them to replace yesterday with BB 0.3 but now I keep getting stuck on the please wait popup whenever I try to apply the framework-res image over 0.4 in metamorph or individually replacing the images in ninjamorph. Any ideas on what I might be doing wrong? I've even tried replacing the blue images in the smoked glass update.zip and applying, but that did absolutely nothing.
 
OP
H

hexon

Member
Joined
Apr 20, 2010
Messages
52
Reaction score
0
Make sure USB Debugging is trurned on.

Wow, thanks!!! That was an easy fix. Except that my theme apparently hates my phone and sent it into endless bootloops. I'll try ninjamorph I suppose.
 

MAD450r

Theme Developer
Theme Developer
Joined
Apr 21, 2010
Messages
1,297
Reaction score
1
Website
mad450r.spaces.live.com
something has changed

I too have been messing with bbv0.4. I can get my battery icons to change ok and I can change a few other things no problem.

My problem begins when I try to add my dialer, or when I edit anything in launcher pro.
Both of these items work fine on UD which is also from googles sorce release. IM at a loss to what is causing the issue cause most say its from the framework changes. Im getting by all the framework edits no problem but cant seem to add my edited apps. Unless they are referring to the framework in the apps themselves ?
 
OP
H

hexon

Member
Joined
Apr 20, 2010
Messages
52
Reaction score
0
I too have been messing with bbv0.4. I can get my battery icons to change ok and I can change a few other things no problem.

My problem begins when I try to add my dialer, or when I edit anything in launcher pro.
Both of these items work fine on UD which is also from googles sorce release. IM at a loss to what is causing the issue cause most say its from the framework changes. Im getting by all the framework edits no problem but cant seem to add my edited apps. Unless they are referring to the framework in the apps themselves ?

How did you get your battery icons to change? I keep getting endless bootloops!
 

MAD450r

Theme Developer
Theme Developer
Joined
Apr 21, 2010
Messages
1,297
Reaction score
1
Website
mad450r.spaces.live.com
I used MM

made sure to use 1.9.8.5

try my battery update, if it works replace the png's with yours after :)

worth a try anyways since it works for me.
this isnt' my artwork, I just made it work on a newer MM is all

sorry I linked the old one before I fixed it
I'll upload it now then add the link sorry


Ok I guess I had deleted the zip, I rezipped it with winrar so extract it into your andtroidthemes folder then choose existing when you go to install it. should work fine it does for me on all versions I tried so far including UD1.5, BBv0.3, and BBv0.4

http://www.mediafire.com/?jywmod4dqzz


Let me know if it works for you, if it does and you dont know how to edit them I can help there too. Or if need be I can do it for you.
 
Last edited:
Top