Market Issues

phatneff

Member
Joined
Mar 23, 2010
Messages
97
Reaction score
0
Ok, I still haven't gotten a resolution to this problem I'm still having. The Market will not download any new/updates to apps. Can someone PLEASE give me a valid resolution to this problem???

BB 1.1
Firmware: 2.2
Baseband: C_01.3E.01P
Kernel: Bekit 1.2GHz LV
Build: voles-userdebug 2.2 FRFxx 33333 test-keys
 

tdelet

New Member
Joined
Dec 1, 2009
Messages
17
Reaction score
0
I had this issue and did some searching and it seems that a lot of people have had it. I read about some people solving the problem by logging in and out of Google Talk, but that didn't help me at all.

In the end, I got the market back to a working state by (though ROM Manager) doing a wipe and re-install of BB 1.1. And then used Titanium to restore whatever didn't come back automatically.

I can't prove it, but I have a feeling that if you do a full back up, then wipe everything (by going to any ROM) and get your account working with the market again, and then restore your original back up that it will work. It seems like it is the link to the market that is wonky and nothing specifically on the phone.
 

kskwerl

New Member
Joined
Mar 26, 2010
Messages
13
Reaction score
0
Same problem on BB 1.1 :( no solution?

Solved it, I used ROM Manager to "wipe data and cache" then I reinstalled BB 1.1 and all is good :) hope this helps, I did it 2 times tho cause I forgot to back up contacts.
 

tdelet

New Member
Joined
Dec 1, 2009
Messages
17
Reaction score
0
To get access to BB in ROM Manager you have to buy ROM manager in the Market. It's worthwhile. It makes the whole process of updating ROMS and loading new roms and backing up totally painless.
 
OP
phatneff

phatneff

Member
Joined
Mar 23, 2010
Messages
97
Reaction score
0
To get access to BB in ROM Manager you have to buy ROM manager in the Market. It's worthwhile. It makes the whole process of updating ROMS and loading new roms and backing up totally painless.

Yeah, kind of a catch 22................I can't download and install anything from the market!!!
 

thatguychuck

Member
Joined
Oct 31, 2009
Messages
433
Reaction score
0
Location
SD
I'm not sure if it's the same thing, but I was having all kinds download/install issues with the market on 2.2. I then noticed that I had a bunch of random apks in my "downloads" folder, not where they are supposed to be. I think my problem was an issue with the download crutch program, I uninstalled it and everything has been running ok since.
 
OP
phatneff

phatneff

Member
Joined
Mar 23, 2010
Messages
97
Reaction score
0
I'm not sure if it's the same thing, but I was having all kinds download/install issues with the market on 2.2. I then noticed that I had a bunch of random apks in my "downloads" folder, not where they are supposed to be. I think my problem was an issue with the download crutch program, I uninstalled it and everything has been running ok since.

"download crutch program"? how did you uninstall it?
 

thatguychuck

Member
Joined
Oct 31, 2009
Messages
433
Reaction score
0
Location
SD
I'm not sure if it's the same thing, but I was having all kinds download/install issues with the market on 2.2. I then noticed that I had a bunch of random apks in my "downloads" folder, not where they are supposed to be. I think my problem was an issue with the download crutch program, I uninstalled it and everything has been running ok since.

"download crutch program"? how did you uninstall it?

It was an app that solved the "unsupported content" problem. If you don't know about it, then you probably don't have it. But it should show in the manage applications screen.
 
OP
phatneff

phatneff

Member
Joined
Mar 23, 2010
Messages
97
Reaction score
0
Well, I re-flashed the BB 1.1 ROM several times. Each time, something different was wrong. My the apps from Titanium Backup wouldn't fully restore, but the Market DID start downloading and installing. However, it wouldn't let me reinstall apps that said I already had, even though they weren't recovered in my restore. So, I decided to go back to my Nandroid backup. Now I'm back to the drawing board with an extremely stable and fast ROM, but unable to use the Market! UGGGHHH!!
 

schollianmj

Member
Joined
Feb 14, 2010
Messages
166
Reaction score
0
Location
DC Metro...
ai had this issue last night... nothing would download. i went back to petes rooted stock 2.1 that comes with teh radio update from rommanager... wiped and installed. market started working agin. went to Buggy 1.1 market was still working. went to pete's new .2 froyo and nothing worked... no market. no texts, couldnt get t my Email... wiped and went back to buggy 1.1 backup, still nothing. re-downloaded the stock rooted with radio 2.1 again and everything started working again. wiped and did a clean install of buggy 1.1 adn so far so good, minus wifi tethering... Im now tethering with a backup i had of team Chaos froyo since it has the built in USB tether in it... No clue what is going on... maybe google is rising up against our favorite Devs??
 
Joined
Feb 16, 2010
Messages
290
Reaction score
0
Location
Asheville, NC
I'm having a kinda weird issue in the market currently. It's trying to download/install the Weather Channel app...but it wont ever actually finish downloading it. So its constantly running...but not doing anything. And when i click cancel download...Market force-closes on me.
 
Joined
Feb 16, 2010
Messages
290
Reaction score
0
Location
Asheville, NC
Nevermind...fixed it. Just went to Applications, then Manage Applications...and then went to Market and wiped data. That fixed it.
 
Top