Making Yahoo Mail sync without POP3

travismarcum

New Member
Joined
Nov 8, 2009
Messages
3
Reaction score
0
Make sure to turn off your WiFi connection or this wont work.

go to mail icon
add account
enter email address in email address filed (name@yahoo.com)
enter password at password field
select MANUAL SETUP not next
select imap
username= name@yahoo.com
password = yourpassword
imap server= imap.mail.yahoo.com
port=143
security=none
optional = blank
select next

you will then be prompted to sign in do so.

will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
 

slammed

Member
Joined
Nov 8, 2009
Messages
110
Reaction score
0
Location
Cincy, OH
nice, i was trying to get it set up via a pop3 account. got it set up and im good to go:icon_ banana:
 

smokin5s

Member
Joined
Nov 9, 2009
Messages
39
Reaction score
0
dude, this is awesome! I was trying forevery to figure this out!
 

iHope

New Member
Joined
Nov 8, 2009
Messages
16
Reaction score
2
This is GREAT. I was bummed when I was using POP3. IMAP is much better -- If I leave something as unread on my Droid, it stays unread in my Yahoo. If I read it in Yahoo, it shows as Read on the Droid. SO much better than the POP3. THANK YOU for posting this.
 

eclimax13

New Member
Joined
Nov 7, 2009
Messages
12
Reaction score
0
very good...worked perfectly..thank you so much:icon_ banana:
 

VGx

New Member
Joined
Nov 10, 2009
Messages
6
Reaction score
0
This was working great for me and then all of a sudden it says my password is bad. I'm getting a 530 access denied error. A quick search on Yahoo Answers leads me to believe this could be because I have a basic free account and not Mail Plus.

Anyone else have this issue or know anything about it?
 

slammed

Member
Joined
Nov 8, 2009
Messages
110
Reaction score
0
Location
Cincy, OH
This was working great for me and then all of a sudden it says my password is bad. I'm getting a 530 access denied error. A quick search on Yahoo Answers leads me to believe this could be because I have a basic free account and not Mail Plus.

Anyone else have this issue or know anything about it?

I've had that happen a few times, I just gave it a min and tried again and it worked.
 

VGx

New Member
Joined
Nov 10, 2009
Messages
6
Reaction score
0
I deleted the original account set-up and then set it up again and it started working fine after a little bit. Hopefully that isn't a regular occurence.
 

MAzing87

Member
Joined
Nov 5, 2009
Messages
285
Reaction score
8
Make sure to turn off your WiFi connection or this wont work.

go to mail icon
add account
enter email address in email address filed (name@yahoo.com)
enter password at password field
select MANUAL SETUP not next
select imap
username= name@yahoo.com
password = yourpassword
imap server= imap.mail.yahoo.com
port=143
security=none
optional = blank
select next

you will then be prompted to sign in do so.

will then be taken to the smptp settings which only prompts (going form memory) you for address which is smtp.mobile.mail.yahoo.com. leave the port as is. then select next. sign in. name your account and that's it.
Very helpful. Thanks.
 

Buckweat

New Member
Joined
Feb 18, 2010
Messages
18
Reaction score
0
its not working for me. im doing evenything you say but at the last step its telling me "set up cound not finish" "unable to open connection to server"
 

boz347sc

New Member
Joined
Feb 27, 2010
Messages
11
Reaction score
0
Thanks for the how to.I was doing the pop3 also.
Works perfect so far
 
Last edited:
Top