LG Ally--Help?!

lmarty

New Member
Joined
Jun 15, 2010
Messages
1
Reaction score
0
I've had my Droid Ally for about a week now, and I love it. My only problem is occasionally while I'm texting it freaks out and redirects me to either youtube or my email. Does anyone know the cause of this? I've installed a few apps, mostly free ones, and use the facebook and texting app included the most. Has this happened to anyone else? Should I uninstall something, or take it back to the verizon store?

Thanks
 

christim

Super Moderator
Rescue Squad
Joined
Jan 23, 2010
Messages
5,038
Reaction score
2
Location
New England
It cant hurt to swing by a store. Doesn't sound like expected behavior to me, plus the phone is real new. Even better if you can reproduce this at will but it sounds like it only happens sometimes. You can try uninstalling the apps you installed, see if it gets better then add them in one at a time. Figure out how often this issue occurs though. If its once every 3 days and you have 10 apps installed you'll want to get the phone to verizon before your 30 day period is up if it is a hardware issue.

And, welcome aboard!
 

dantivirus

New Member
Joined
Jun 12, 2010
Messages
18
Reaction score
0
I've had my Droid Ally for about a week now, and I love it. My only problem is occasionally while I'm texting it freaks out and redirects me to either youtube or my email. Does anyone know the cause of this? I've installed a few apps, mostly free ones, and use the facebook and texting app included the most. Has this happened to anyone else? Should I uninstall something, or take it back to the verizon store?

Thanks


Really? Odd, I have had zero issues with mine. I love it. Great phone, easy to use, lots of power. Though I am miffed they decided to go with ARMv6 instead of v7 as some apps require the v7 to run (ie Google Earth and some 3D games), alas, what's done is done.

Try this, now mind you, it will wipe your phone.

Press the up or down volume key and the home key, keep them pressed and press the power key. It will do a factory reset of your phone. Then setup your apps and info again. That should fix the issue.

I had a minor glitch with the GPS where it would always say 'Searching for GPS' even though it had great GPS signal. I did the reset and GPS always connects in less than 10 seconds now.
 

lchavez289

Member
Joined
Feb 23, 2010
Messages
115
Reaction score
0
Location
Peru, IL
Only known problems so far that myself and a few customers are having is a battery issue. My phone gets so hot while charging I literally can't touch it, takes 6+ hours to charge and won't hold a charge for longer then 3 hours. I've notified LG and they're looking into it bc they have heard of this already. I also have a customer who is experiencing the same issue.
Otherwise I freaking loveeee this phone. I love the new menu stylr, love the new keyboard. Doesn't feel cheap, isn't slow. My husband has the Moto and they are the same speed, or at least its not a noticable difference.
My guess is that you mustve downloaded something that isn't right.. leave it with only the factory apps for a couple days and see if that does the trick.
 

cinspace

New Member
Joined
Jun 28, 2010
Messages
1
Reaction score
0
Try going from the main screen menu>settings>about phone> battery use> cell stanby if this says time with out signal of anything over about 1% there are several guides to fixing this. I've had luck with just turning on airplane mode power cycling and then turning airplane mode off. I did this and went from being able to watch my charge drop while doing nothing on the phone to keeping a charge for 8 hours while reading books on the phone. Hope this helps.
 

xxbabydee1490xx

New Member
Joined
Aug 9, 2010
Messages
1
Reaction score
0
I started off with my phone hardly charging & it wouldn't stay charged for anything!!! my phone is literally like non stop on the charger bc its constantly dying! So then today it just shuts off & wont charge or turn on at all just red blinking light & then nothing for hours. It just came back on and still isn't charging...I'm also having the problem when I take pics theyre all messed up! I'm still under warrenty so im gonna get a new one but this phone is only a month old. seems like a POS to me.
 

allyuser2010

New Member
Joined
Aug 4, 2010
Messages
13
Reaction score
0
Ive had the exact same problem, I went to the verizon store and somehow they fixed it. But it came back a few weeks later...I think its an ally thing! :blackdroid:
 

mlksp

New Member
Joined
Aug 19, 2010
Messages
1
Reaction score
0
I've actually experienced the same issue. I figured out that you have to press the search button again. I think it's because the shortcuts are search + letter, which means you've pressed the search key or it's been pressed somehow during the text.
 

shan68ok

New Member
Joined
Aug 31, 2010
Messages
7
Reaction score
0
Don't feel alone...

I just came home with my second Ally. The first would freeze when texting then shut off and restart. New one has already started. I've taken everything off my SD card in hopes that a corrupted file on it has been causing my issues. Not sure how that could be but I'm out of ideas.
 

Dan3791

New Member
Joined
Sep 1, 2010
Messages
1
Reaction score
0
Answer... maybe.

I too had that exact problem, the answer that I figured out is that, while the phone is swiped open the keyboard uses shortcuts. For example, "Y" brings you to YouTube, "C" to contacts, and (I think) "G" to google mail. So what you want to do is go to "Settings"> "Applications"> "Quick launch"> and BOOM, just set all keys to no shortcuts.

hope this helps,:)
Dan

p.s. Ever since I got this phone it's been giving me new problems day in and day out.:icon_evil: Camera's busted when I take a picture the picture has random colored lines all over the place, but it still takes perfect videos, the keyboard problem happened to me too, and the battery life and charge both suck.
 

kidfunk21

New Member
Joined
Nov 4, 2010
Messages
1
Reaction score
0
My Stupid Phone

ok so ive had the ally for almost 2 months now and the first week it was doing perfectly fine but then when i thought it was the perfect phone, it started to glitch out. like it goes to the search it always vibrates, goes back to the home scree, always goes to quick search while im trying to do something ive hated this fone. whenever im txting i cant finish the txt because it backed out of it and the seconed it goes back to messaging it goes back to home. can anyone help me? what should i do? i will do anything
 

suthernswang

Member
Joined
Nov 8, 2010
Messages
32
Reaction score
0
I'd try a factory reset, usually that will fix issues with it

Sent from my Ally using DroidForums App
 

SashaNmidOH

New Member
Joined
Nov 22, 2010
Messages
4
Reaction score
0
If its any consolation it happens to us all on occaision. Similarly it sometimes auto posts if you accidentally close the keyboard. I'm not sure why but it seems like the shortcuts somehow don't stay switched off. In my case its most likely OE. I know a0of at least one time that I hit the alt key & turned them back on accidentally. Normally that will solve the issue for me without having to do a softboot.

Sent from my Ally using DroidForums App
 

autumn.radziwon

New Member
Joined
Oct 2, 2011
Messages
1
Reaction score
0
OK. I woke up this morning and needed to plug in my phone. I have tried 3 different chargers and not ONE will charge it or let it turn on. I'm starting to get agrivated with this phone. I've had to replace it 3 times
 
Top