Keep on failing to root with SPRecovery...

Yaba

Member
Joined
Jun 11, 2010
Messages
34
Reaction score
0
Hi guys...
Trying to root Motorola Milestone 2.1 with no success. Really frustrating...

I am doing all as i should - cant get it done. I dont need another guide on how to root, whent over it a lot of times, made sure i am doing all as needed...
- made sure sdcard is mounted
- Swiched phone off
- Opened RSD lite 4.6 as administrator
- Phone on bootloader
- Opened SPRecovery with RSD - Clicked start - Failed....

Any ideas?
Please help, thanks a lot!
 

Phreaker47

Member
Joined
Apr 12, 2010
Messages
753
Reaction score
20
Hi guys...
Trying to root Motorola Milestone 2.1 with no success. Really frustrating...

I am doing all as i should - cant get it done. I dont need another guide on how to root, whent over it a lot of times, made sure i am doing all as needed...
- made sure sdcard is mounted
- Swiched phone off
- Opened RSD lite 4.6 as administrator
- Phone on bootloader
- Opened SPRecovery with RSD - Clicked start - Failed....

Any ideas?
Please help, thanks a lot!

If you are using Win7 try it on a WinXP machine. I couldn't get it to work on my Win7 laptop (drivers were installed, phone was detected properly by RSD lite, but the flash simply failed.) Then I went over and did the exact same steps on my old XP desktop and it worked fine.
 
OP
Y

Yaba

Member
Joined
Jun 11, 2010
Messages
34
Reaction score
0
Thanks for replying....
Well, have a few machines, all of them Win 7 :)

By the way, any other way to do this except SPRecovery...?
 
Top