Installed keyboards disappear

aldaudio

Member
Joined
Jun 9, 2010
Messages
264
Reaction score
0
They become unchecked after every reboot of my phone. Both HTC _ime and swype go away.

Anybody else with ths issue?

Sent from my Droid using DroidForums App
 

RVO27

New Member
Joined
Nov 9, 2009
Messages
3
Reaction score
0
I'm having the same problem. Haven't been able to figure it out yet. It is starting to get annoying though!

Sent from my Droid using Tapatalk
 

CJM

Super Moderator
Staff member
Premium Member
Rescue Squad
Joined
Sep 12, 2010
Messages
10,604
Reaction score
1,749
Location
Mississippi Gulf Coast
Current Phone Model
Nexus 6
Twitter
https://twitter.com/Corey
I had a similar problem. I found I had put swype on the sd. Moving it to the phone fixed my problem. Hope this helps.
 

ldougherty

New Member
Joined
Dec 18, 2009
Messages
9
Reaction score
0
I have the same issue, also now that I've just updated to the latest CM6 Swype is telling me it was installed for a different phone and refuses to operate.
 
OP
A

aldaudio

Member
Joined
Jun 9, 2010
Messages
264
Reaction score
0
Good call on moving it to phone. I had it on my SD card and I just moved it and rebooted and its still there, yay.

Sent from my Droid using DroidForums App
 

jerroedr

Active Member
Joined
Aug 14, 2010
Messages
1,192
Reaction score
0
Good call on moving it to phone. I had it on my SD card and I just moved it and rebooted and its still there, yay.

Sent from my Droid using DroidForums App

moving it to the phone is def the answer. for swype just the swype itself, not the installer. i dont know about the htc ime thing
 

CJM

Super Moderator
Staff member
Premium Member
Rescue Squad
Joined
Sep 12, 2010
Messages
10,604
Reaction score
1,749
Location
Mississippi Gulf Coast
Current Phone Model
Nexus 6
Twitter
https://twitter.com/Corey
Have you tried clearing data in settings/applications/manage applications for swype once its moved to the phone?

Swyped from Droid Forums App
 
Top