Incoming Call Issue

scarlett

New Member
Joined
May 19, 2010
Messages
2
Reaction score
0
I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

Any suggestions??
 

gas34

New Member
Joined
Dec 12, 2009
Messages
22
Reaction score
0
Location
Suffolk County, NY
Are you using Google voice? There is a setting in there to announce the caller. You can log into the google voice page and turn that feature off.

Gary

I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

Any suggestions??
 

Serialkilla

Member
Joined
Nov 27, 2009
Messages
187
Reaction score
0
Sounds like you got his number on ignore or block....there's a setting for each contact to let you block the number, or send to VM. Maybe something in that setting got turned on? Just a thought...
 

Serialkilla

Member
Joined
Nov 27, 2009
Messages
187
Reaction score
0
Are you using Google voice? There is a setting in there to announce the caller. You can log into the google voice page and turn that feature off.

Gary

I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

Any suggestions??

Hey, not to change the subject, but just wondering where in Suffolk you are Gary - I am in eastern suffolk myself - Riverhead... sorry for hijacking the thread scarlett:)
 

gas34

New Member
Joined
Dec 12, 2009
Messages
22
Reaction score
0
Location
Suffolk County, NY
Good advice to OP since its only happening on 1 caller not all of them. See your PM
 
Last edited:
OP
S

scarlett

New Member
Joined
May 19, 2010
Messages
2
Reaction score
0
Google Voice...That was it! Thanks for the tip Gary!
 

AnneDroid

Rescue Squad
Rescue Squad
Joined
Jan 12, 2010
Messages
2,398
Reaction score
0
I have a Moto Droid phone and LOVE, LOVE, LOVE it...accept for 1 issue. This issue doesn't happen to any other incoming callers but to my hubby. Whenever he calls and I slide the green arrow over to answer, I get an automated response telling me who is calling and to press 1 to accept, 2 to send to VM, etc...

I don't know if I mistakenly used a setting in the phone, making this happen but it is incredibly annoying. My husband is the tech-dude of the house and has a pretty good handle on our phone but this has stumped both of us.

Any suggestions??

Glad you found the problem! Welcome, scarlett! As you've already seen, this to be a very friendly place full of great people and information! Just follow the links in my signature and you’ll get some really good tips that may take the edge off the learning curve. Hope you enjoy your time here!

:welcome:
 
Top