How do I disable GDE? FROYO

arcsum68

Member
Joined
Nov 10, 2009
Messages
35
Reaction score
0
Seriously, the lack of Home Switcher in 2.2 is driving me crazy. I love GDE, but really would like to occasionally check out the stock home screen, but cannot for the life of me figure it out.

HELP!
 

Arekku

Member
Joined
Jan 6, 2010
Messages
31
Reaction score
0
Use ADW/Launcher pro its better.
but regardless...
Go to settings -> applications -> manage applications -> running -> GDE -> Launch by default - Clear defaults.

Or.... GOOGLE.
 

camcrobe

Member
Joined
Jan 4, 2010
Messages
54
Reaction score
0
Location
Central, NY
Download Home Switcher from market. Can easily switch among multiple installed home replacements and set default.
 
OP
A

arcsum68

Member
Joined
Nov 10, 2009
Messages
35
Reaction score
0
Use ADW/Launcher pro its better.
but regardless...
Go to settings -> applications -> manage applications -> running -> GDE -> Launch by default - Clear defaults.

Or.... GOOGLE.

Thanks, for the help, and being condescending (really appreciate that part)
I did google and searched for it, but apparently my googling skills are not as awesome as yours, so I must be a dumbass.

ADW Launcher looks cool, but I really like my application docks, keeps my home screen nice and clean.

I tried Home Switcher just now, and it does work, even though it clearly states on the market that it does not work for Froyo. I expected the developer to know what his app can and cannot do. Again I must be a dumbass.

Home Switcher v1.4 Application for Android | Tools

but regardless....

Thanks for the help! :heart::heart::heart: :)
 
Top