Help

ghouLagogo

New Member
Joined
Aug 18, 2011
Messages
3
Reaction score
0
Location
va
Forgive me for not searching this amazingly large forum for my answer, I am on A school computer =)
I rooted/updated my fascinate about 4 months ago.
The exact specs are:
Firmware: 2.21
Baseband;i5000.04 V.EB01
Kernel: 2.6.32.9
Build: SCH-1500
I was wondering:
a). is it possible to update to 2.3 yet and if so can I from thid build?
b). Does 2.3 contain Gingerbread, I was told I want Gingerbread
c). is my current version Froyo? Is Froyo compatable with Gingerbread or are those 2 different os builds or something?
I am looking for better battery life and great desktops. BT voice dialing as well. Is any of this possible?
I have one more question, every since the update I did earlier my USB doesn't connect to my laptop correctly. Often not recognized, reinstalled driver a few times. Please help I am not due for a verizon upgrade for several months and kinda like this phone, coming from a ENV touch this was great.
 
OP
G

ghouLagogo

New Member
Joined
Aug 18, 2011
Messages
3
Reaction score
0
Location
va
I have pc access till 8pm...please

27 viewssomeone knows. I know I am a n00b, but that doesn't mean I don't deserve help..please
 

cupfulloflol

Senior Member
Joined
Dec 5, 2009
Messages
1,893
Reaction score
22
Froyo is 2.2 and all variations of 2.2 . If you are running 2.2.1 you are on a Froyo build. Gingerbread is 2.3, the most current build of gingerbread is 2.3.5 .

I would like to preface this with, I don't have the Fascinate so I am not at all familiar with it's ROM process so I am pretty useless here. In my search for Gingerbread ROMs, the instructions all seemed a little different per ROM, and there were warnings in stickies in the forums as well with instructions. I highly suggest you do some research prior to just diving into a ROM. Samsung Fascinate Forum and Samsung Fascinate - xda-developers and Mesmerize / Fascinate should help out.

http://www.droidforums.net/forum/sa...fascinate-v1-3-2-3-5-aospish-8-14-2011-a.html <-- that ROM is 2.3.5 based (which is the most current release for a phone).
[ROM] MIUI FascinateMTD - xda-developers <--- MIUI is 2.3.4
[NIGHTLY] [ROM][GRJ90] CyanogenMod 7 for Samsung Fascinate (fascinatemtd) <-- CM7 nightlies I assume would be 2.3.5

^ Those were just a few I saw, there were some others as well. In your research for how to install them, you can pick which ROM you are most interested in.
 
OP
G

ghouLagogo

New Member
Joined
Aug 18, 2011
Messages
3
Reaction score
0
Location
va
Thank you!!!!!!!!!!!!!!!!!!

thanks alot! you have made my morning
 
Top