help with rom manager

i finally got bugless beast to work but ultimate droid has an error when i try to download it.
 
What error?

Sent from my Droid using interplanetary communications that neither you or I could possibly understand. Cheers.
 
you dont want it

Ultimate droid v10 is 2.1
you will not find a new version of UD on rom manager.
you can search for ultimatedroid 4.0 to download latest if thats what you want. place it on the root of your sdcard
than boot into recovery choose install rom/zip from sdcard. navigate to that file you placed and install.

sorry not allowed to put links to ultimatedroid on here
if you dont know the story you can search blackdroid ban and you will get links as to why.( no need to discuss its been discussed to death just wanted to give you info on as to why.

Also on the bottom of rom manager you can choose which alt clockmod recoveries. i suggest you go to the 3rd one down 2.0.2.4
. the new series is buggy as hell.
 
ok. i downloaded the UD 4.0 , put it on the root of my sd card, but now it wont let me go into recovery using power + x what should i do? i took my battery out for a minute and tried again and still no luck.
 
Back
Top