Help setting up GMAIL SMTP

russmd

New Member
Joined
Dec 2, 2010
Messages
3
Reaction score
0
I just switched from an original Droid to a Droid Pro. Since I use Roadrunner as my pop3 mail account, I can't use their SMTP server. I've been using Gmail's SMTP server in its place for a while without problems, but I can't seem to find the correct settings on the Droid Pro.

This is what's there:
SMTP server: smtp.gmail.com
username: name@gmail.com (on droid, I just used name and it worked, I tried both)
Password: password

Advanced settings:
Port: 465
Use secure connection: checked or unchecked
Use secure password(TLS): choose from never, auto, always
Authentication: choose from none, auto, mds
Verify certificate: checked or unchecked

I've tried every combination of these settings and can't figure it out. On the Droid, it worked by using SSL, checked require sign in, and used username and password. The Pro doesn't have these options.

If anyone has this working, please specifically tell me your settings.
Thanks.
 

google123

Member
Joined
Sep 23, 2010
Messages
471
Reaction score
0
Im gonna try to help you out here.

1. From home screen go to all apps.
2. Go to Messaging app not Email
3. Click menu, manage accounts then press add account button
4. Click email icon not google
5. Enter you email address and password and UNCHECK "automatically configure account checkbox" then click next.
6. This will allow you to enter your settings under General settings, Incoming and Outgoing settings for either POP or IMAP.
 
Top