Help I can't send pics. And some messages. Why?

iceman1779

New Member
Joined
Dec 19, 2012
Messages
2
Reaction score
0
Hello. I just baught a brand new Motorola Droid A855 off of Amazon. Ok' So hears the deal. Everything works great except for two things. One' I can't send any pics to any friends by text messaging. It just says "Sending" After about 30 mins or so of "Sending" I get a red exclamation point and it says it can not send the massage. And yes it take about 30 mins or more to get this massage. Two' I can send text messages all day long. But for some reson if i text with numbers in a text. I get a red exclamation point after about 60 secs after sending the massage. I dus not say it could not send the message tho. My friend gets the massage but it reads like something outa startrack........Klingon Language! or something? If i take out the numbers it works fine... Exmple. If i say " Ill be there in 60 secs" It will do it. And read klingon language. If i say " Ill be there in sixty secs" It works fine. Why is that?

I buaght it new. Not used.
I charged it. I did not turn it on when i got it.
I took it stright up to cricket and had it flashed with my old number from my old cellphone.
Here is the plan i took. The 55 doller plan.

unlimited voice:
talk
US long distance
visual voicemail
caller ID
call waiting
3-way calling
call forwarding
411 assistance

unlimited messaging:
text
picture
video
international text
international picture
international video

unlimited data:
mobile data (includes 2.5GB full-speed data)

I tryed taking the battery out like 4 times. And restarting it. Same thing. Can you guys help? I like the phone. I just want to be abole to send pic manly.:frown:
 

justin82

Super Moderator
Staff member
Premium Member
Joined
Dec 11, 2009
Messages
3,672
Reaction score
208
moved to correct forum
 
OP
I

iceman1779

New Member
Joined
Dec 19, 2012
Messages
2
Reaction score
0
Do us all a favor and spar us with your usless comments. Thanks. :)
 

cp24eva

Member
Joined
Aug 31, 2011
Messages
711
Reaction score
9
That comment was from a moderator who was informing you that your thread was moved to the proper section. Lol. Easy tiger. And i had a similar issue as well. But i was using go sms and figured out that my issue was in the sms mms settings.

Sent from my HTC6435LVW using Tapatalk 2
 
Top