having some trouble getting GDE to run

Daywalker

Member
Joined
Nov 18, 2009
Messages
172
Reaction score
0
Does GDE show up in your application list? Try going to Settings> Applications> Manage Applications> GDE> Clear Defaults.

Then Press your home button. It should bring up a dialog that gives you the option to "complete action using" and have GDE or Home as options check the default box and select GDE.

How large is your GDE file mine is tiny 540KB


Mine is 604KB, did you update to the newest version in the market? It was updated last night

Works good now says I am up to date ! thanks!
 

Mojo

Active Member
Joined
Nov 25, 2009
Messages
1,353
Reaction score
0
Location
S.W Missouri
Yeah, I hear ya. I had emailed him too and don't think I got a responce. But it was on a different issue. His name is rogro and is on xda developers. You may want to try to catch him on overthere for questions. But really it is not nessary. We can help you with most any trouble shooting here. Rogro does supply lots of updates to his home replacement. So he does at least try to make a better product. So that's why I don't get to upset.
 

aaf709

Nice Guy
Premium Member
Joined
Nov 18, 2009
Messages
4,164
Reaction score
49
Location
So Cal
You might try an app called "Home Switcher." It's free and will allow you to switch between home programs. It allow you to set one as default or just launch.
 

perm210

New Member
Joined
Dec 13, 2009
Messages
15
Reaction score
0
Location
Washington DC
Okay if you have set your default to be your "Stock Home" and want to change back to GDE. Then go to Settings> Applications> Manage Applications> press your menu> select filter> select all> scroll to "home"> clear defaults and press your home button and check the Use by default box and select GDE

worked like a charm tks
 

vessej

Premium Member
Premium Member
Joined
Jan 1, 2010
Messages
133
Reaction score
0
Location
Southern California
Okay if you have set your default to be your "Stock Home" and want to change back to GDE. Then go to Settings> Applications> Manage Applications> press your menu> select filter> select all> scroll to "home"> clear defaults and press your home button and check the Use by default box and select GDE

This really helped me out, thanks!
 
Top