Handcent question: some messages still pop up with native app... arg!

OpalCat

Member
Joined
Jan 4, 2010
Messages
338
Reaction score
0
Location
Boston suburbs
I have all the notifications turned off in the native app... the only thing still checked there is the box to delete old messages. Yet sometimes when I get new messages, they pop up on the screen in the old app. And when I click to reply, they reply with the old app. Me no likey! How do I make the old app stop forcing its way in? I ONLY want to see messages in Handcent!

Thanks for your help.

<--I'll be in the corner pouting until I get this figured out :(
 
pull up your native messaging app via the app drawer. click on a text and it should ask you which app to launch it with. click the checkmark at the bottom then click handcent. that should set handcent as the default sms app.
 
I did that already, and I've had that window pop up several other times and I always check the "always" box and choose Handcent.
 
what "popup" are you talking about? the handcent popup or is it some other programs popup? does the native app even have a popup? could it be another popup program you need to uninstall?
 
Mreow. Mreow, aaaaao. Mrrrr.

Oh, sorry, cat talk. Nobody else can understand us.

Ok, what is happening is that when I get a new message, a black box (stylistically like the native app) pops up with the message in it. (I have Handcent set to the "gay bubbles" and have the bubbles color-coded by person, because I'm girly like that.) When I click to reply, it just opens the keyboard below in the same dreary black window. It sure LOOKS like the native app. I haven't installed any other SMS apps besides Handcent... I want the ugly black box to go away. For one thing, it doesn't show me the previous conversation so sometimes I don't even know what the message is about (messages like "yeah, ok!" --this is useless if I can't see what they're replying to in my pretty bubbles!)

Oh, and when I go to the native app and click on a text message, it opens in Handcent. I don't even see where to set the default anymore--it was a popup that asked me back when I first installed it...
 
Do you have the Popup setting enabled? I just enabled that setting and what happens is I get a grey box that pops up with the user ID on top the message in the middle and some options below. If you open Handcent click on the menu, then settings. scroll down to SMS receive Settings and see if Enable popup is checked. If it is uncheck it and see if that fixes it.

Also how do you have your conversation style set? I wonder if that might be part of the problem too?

I have used Handcent shortly after I got my phone and have had no problems with the stock program trying to force it's way in. I guess one other option would be to unistall Handcent and reinstall it.
 
Aha! This sounds promising. I've just looked and yes I do have popup turned on. We'll see next time I get a message if that has fixed it (turning it off). That popup looks so much like the native app that I thought that's what it was. Thanks in advance, assuming this fixed it!
 
Aha! This sounds promising. I've just looked and yes I do have popup turned on. We'll see next time I get a message if that has fixed it (turning it off). That popup looks so much like the native app that I thought that's what it was. Thanks in advance, assuming this fixed it!
You could probably find a site online that can send you a text message, or send your phone a message from your email. When I tested that popup setting I used my wifes Droid to send a message. :)
 
You could probably find a site online that can send you a text message, or send your phone a message from your email. When I tested that popup setting I used my wifes Droid to send a message. :)
I just txt'd my husband to tell him that my son missed the school bus, and he replied (knew he would) so I tested it that way. It worked! Hooray! Thanks :)
 
You could probably find a site online that can send you a text message, or send your phone a message from your email. When I tested that popup setting I used my wifes Droid to send a message. :)
I just txt'd my husband to tell him that my son missed the school bus, and he replied (knew he would) so I tested it that way. It worked! Hooray! Thanks :)
So did your son actually miss the schoolbus? Glad it worked. I like Handcent I think it is pretty robust texting app.
 
So did your son actually miss the schoolbus? Glad it worked. I like Handcent I think it is pretty robust texting app.
Yes he did. He forgot to set his alarm. It really sucks because I've been having a really hard time getting more than about 4 hours sleep lately, and I'd woken up at 5 but finally fallen back asleep (which is usually impossible), then there's this knock at the door. ARG.
 
glad it worked opalcat. sorry i left you hanging but i had to run yesterday. just a hint....next time your testing you can text yourself. :)
 
I didn't know you could text yourself! Mind you, it isn't often that I'd need to try...
 
Back
Top