Google Voice and Handcent issue....

i0sandman0i

New Member
Joined
Dec 24, 2009
Messages
2
Reaction score
0
Hey, sorry if this was addressed somewhere else, but the new google voice update was supposed to eliminate "double sms" issues, yet i still receive both the google voice message AND then handcent pops up the same message, any thoughts?
 

icculusX

Premium Member
Premium Member
Theme Developer
Joined
Feb 10, 2010
Messages
2,529
Reaction score
0
Location
The Moon
I dont understand. Voice is voicemail and Handcent is MMS... You saying you get an MMS telling you about your new googel voice message AND get the voice notification? You might have to log onto google voice and change your settings to stop getting the SMS, but I dono for sure cause I never got them.
 

icculusX

Premium Member
Premium Member
Theme Developer
Joined
Feb 10, 2010
Messages
2,529
Reaction score
0
Location
The Moon
You have to log onto google voice via pc/mac and disable forwarding sms to your phone.

Exactly. Google voice has SMS too meaning what I said, it sends you a SMS if you have a new voicemail? If you mean it is an SMS app it is not.
 

takeshi

Silver Member
Joined
Nov 29, 2009
Messages
4,573
Reaction score
0
Hey, sorry if this was addressed somewhere else, but the new google voice update was supposed to eliminate "double sms" issues, yet i still receive both the google voice message AND then handcent pops up the same message, any thoughts?
It's supposed to disable SMS forwarding. If it didn't, then hit the full GV site (on your PC or by changing the user agent on your Droid's browser) and disable forwarding.
 

BigMcGuire

Active Member
Joined
Dec 13, 2009
Messages
1,040
Reaction score
2
Location
Los Angeles, California
I prefer to use the sms forwarding option because typing in the google voice app is laggy. So I just disable the google voice notifications (Menu-->Refresh and Notification-->Inbox Notifications (uncheck)).

But yeah, you have to go into the full google voice website on your computer to disable SMS forwarding to your phone. Go to Settings --> Phones --> Edit button --> Uncheck SMS Settings (Receive SMS on this phone (mobile phones only)).
 
Top