Google Site Email Issue and Exchange Issue

noles200

Member
Joined
Nov 7, 2009
Messages
59
Reaction score
0
Here's a good one for all of you:

I have a gmail account with a personal site name so when I log into gmail it's not the standard www.gmail.com, it's www.sitename.com but it is GMAIL. I tried setting it up on droid and it doesn't work. I have it set up with my Mac mail account just fine. What am I doing wrong? It goes thru gmail. I tried lots of different things with no luck. This is the most logical:

imap.sitename.com
Port 993
SSL on

It doesn't work

Also, what is the IMPA path prefix when you go on the droid for manual setup.

Finally, couldn't get my exchange to work at all. What would the domain be? I figured it would be XABCORP (as it is on WIMO) but when I use that combination with my user name it doesn't work.

Thanks for all the help these boards have been.
 

adol7

New Member
Joined
Nov 10, 2009
Messages
12
Reaction score
0
Google Apps accounts use gmail.com for the imap/smtp settings:
imap.gmail.com 993 SSL
smtp.gmail.com 587 TLS
username: user@domain.com
I left the IMAP path prefix box blank.
Some instructions may say 465 for the smtp port, but I have two Google Apps accounts working with these settings above, so I'm leaving it alone.

As far as Exchange goes, the settings vary depending on who set up the Exchange server. I would imagine if you have these email addresses working on a computer/phone elsewhere, you should be able to reference the account settings already in place. The domain doesn't necessarily have to be the same as the .com domain name (ours isn't anyway), so you may have to ask an admin at work if you don't happen to know. If the SSL certificate isn't a trusted one (many Exchange servers use self-generated ones), checking the "Accept all SSL certificates" should allow access.
 

Jimbo

New Member
Joined
Nov 10, 2009
Messages
15
Reaction score
0
Yes the above post is correct. Follow it closely. The OP is using the wrong IMAP name. Mine works very well.

Originally Verizon set the phone up and gave me a new gmail account because they said I needed a gmail account to set it up - which I have but it is a google apps account (an enterprise version with my company domain name instead of gmail). I had to do a factory reset and use my google apps account as the default. This also enabled he calendar to work properly since it will only sync with the default address.
 

andjarnic

Member
Joined
Nov 7, 2009
Messages
239
Reaction score
0
Location
Sacramento area, CA
Regarding imap.. anyone know yahoo imap info for mail.yahoo.com accounts? I thought it was pop3, but apparently not.. and I had some info from the verizon store that showed how to do it..but since lost the stupid piece of paper. If anyone has yahoo mail working, please post how.
 
OP
N

noles200

Member
Joined
Nov 7, 2009
Messages
59
Reaction score
0
Google Apps accounts use gmail.com for the imap/smtp settings:
imap.gmail.com 993 SSL
smtp.gmail.com 587 TLS
username: user@domain.com
I left the IMAP path prefix box blank.
Some instructions may say 465 for the smtp port, but I have two Google Apps accounts working with these settings above, so I'm leaving it alone.

As far as Exchange goes, the settings vary depending on who set up the Exchange server. I would imagine if you have these email addresses working on a computer/phone elsewhere, you should be able to reference the account settings already in place. The domain doesn't necessarily have to be the same as the .com domain name (ours isn't anyway), so you may have to ask an admin at work if you don't happen to know. If the SSL certificate isn't a trusted one (many Exchange servers use self-generated ones), checking the "Accept all SSL certificates" should allow access.

OK. Got exchange going just fine. Left out the domain (as on iPod Touch) and worked like a charm.

Also got the google apps email working perfectly with your help. Appreciate the assistance. All email addresses set up and working like a charm. Contacts pushed, FB pictures showing for contacts, Both work and personal calendars showing up just fine. This thing is amazing!
 
Top