Google Assistant with Car BT issues

radon222

Platinum Member
Joined
Jun 6, 2011
Messages
735
Reaction score
737
I have a 5 yr old Toyota Tundra with a non-touch screen headunit. Lately and maybe since PIE was released I can no longer hear the Google Assistant voice over through the BT to the vehicle. (note: BT Aux source is selected)

Phone calls work. I can stream audio with no problems (Pandora, Spotify, Youtube, etc).
Navigation directions only work if I'm actively streaming music. If I <pause> the tunes, I stop getting voice directions.

Google Assistant will launch by "Ok, Google", it appears to "hear" my commands and looks like its responding, but at no time do I get any sound.

All of this used to work great. The grandkids loved playing G. Assistant games on the way to school. Just not anymore.

Anyone else having similar problems??
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
19,605
Reaction score
15,127
Location
Tennessee
Current Phone Model
Pixel 6
I have my Assistant set to always play the "I heard you tone" (I forget the actual name within the app) and here lately I can barely hear that tone via Bluetooth and can also barely hear her via Bluetooth. Whatever volume option Google is using, it seems very low with the current setup. I'm not sure if Assistant uses Ringtone volume, Bluetooth volume? But it's not Media volume, because if I'm playing music and Assistant cuts in for voice commands, when the music resumes it's at the same Media volume as before.

Sent from my Moto Z (2) using Tapatalk
 
OP
radon222

radon222

Platinum Member
Joined
Jun 6, 2011
Messages
735
Reaction score
737
I've tried using the G. Asst. command "Maximize" which is supposed to max out the volume but it doesn't help with the BT issue either.
 

Sajo

Diamond Member
Joined
Jan 25, 2013
Messages
19,605
Reaction score
15,127
Location
Tennessee
Current Phone Model
Pixel 6
I didn't know that. I'll have to give it a try the next tine I am driving and do something hands free.

Sent from my Moto Z (2) using Tapatalk
 
OP
radon222

radon222

Platinum Member
Joined
Jun 6, 2011
Messages
735
Reaction score
737
slight correction. The actual command is "Maximum Volume"
 

LoudRam

Silver Member
Joined
Dec 18, 2010
Messages
1,719
Reaction score
416
Location
Southern NJ
Current Phone Model
Samsung Z Flip 3
Try going into the developer options and turn on "Disable absolute volume". It helped me when I couldn't hear Pandora in my Jeep via Bluetooth. My stereo volume control didn't change the volume on Pandora until I turned this on.
 
Top