Frustrating Exchange problem and weird, undesired, fix

PaulQ

Member
Joined
Nov 10, 2010
Messages
230
Reaction score
0
Location
Arizona
I had a problem where it seemed like email was not being pushed to my phone (Exchange). It was so frustrating that I was thinking of returning the phone.

I spent HOURS playing with all the settings, rebooting, etc. but no luck.

I decided to install the "Touchdown" email app in a last ditch effort to replace the built in email system.

Two things happened: (1) I got my Exchange email immediately in both the native and Touchdown email client and (2) I got two notifications, one from native and one from Touchdown.

So I played around with the settings... lost both notifications... and I think I figured the combination out that gives you just the native notification.

Exhausting.

If anyone else has had experience with failed Exchange notifications and figured out a way to fix it other than installing a second email client, please let me know.

Thanks.

EDIT: It doesn't work anymore. :(
 
Last edited:

takeshi

Silver Member
Joined
Nov 29, 2009
Messages
4,573
Reaction score
0
Wait, is the problem a lack of notifications or a lack of email? You seemed to say both in the OP.

Touchdown has a log file. Are there any errors in it? I'm not sure if the stock app has something comparable.

Have you checked with your Exchange admin?
 
OP
P

PaulQ

Member
Joined
Nov 10, 2010
Messages
230
Reaction score
0
Location
Arizona
Wait, is the problem a lack of notifications or a lack of email? You seemed to say both in the OP.

Touchdown has a log file. Are there any errors in it? I'm not sure if the stock app has something comparable.

Have you checked with your Exchange admin?


It's both. The mail doesn't come in until I manually sync. BUT I am working on a real solution. I'll post back when I get the results. Thanks!
 
Top