FROYO: Screen turns off when plugged into power

cnmsales

Member
Joined
Feb 18, 2010
Messages
593
Reaction score
0
For some reason sense updating to froyo my screen turns off when I have it plugged into power and sitting in the car dock. Before froyo it stayed on. Any way to fix this?
 

RangerXXX

New Member
Joined
Mar 4, 2010
Messages
13
Reaction score
0
I had to use locale to set my screen timeout to never when on my desk dock to keep my screen from turning off while playing pandora radio.
 
OP
cnmsales

cnmsales

Member
Joined
Feb 18, 2010
Messages
593
Reaction score
0
Ranger. Is this on froyo or 2.1 Also is this plugged into ac power or on battery? Before I updated to froyo when in the dock and plugged into the car charger the screen would stay on.
 
OP
cnmsales

cnmsales

Member
Joined
Feb 18, 2010
Messages
593
Reaction score
0
Well that sucks. Any idea why this changed in 2.2? is this just a bug w the current version?
 

jaed569

New Member
Joined
Mar 7, 2010
Messages
25
Reaction score
0
You guys should keep in mind that Froyo is experimental (for now) and shouldn't be expected to be flawless. I think this is just one of the bugs.
 

Backnblack

Premium Member
Premium Member
Joined
Nov 18, 2009
Messages
11,105
Reaction score
27
Current Phone Model
iPhone 7+ 256gb
I am thinking that it was changed in 2.2 due to everyone gripping about the screen staying on in earlier versions. Just a thought..
 

Asterisk

Member
Joined
Mar 23, 2010
Messages
280
Reaction score
0
There is a setting that has to be checked. Go to applications>development and then make sure that stay awake is checked.
 

cavaliercarey

Member
Joined
Apr 8, 2010
Messages
95
Reaction score
0
I love 2.2 so it isn't a complaint for me. I just installed a "screen on" widget for times I need it to stay on-works great. :)
 
OP
cnmsales

cnmsales

Member
Joined
Feb 18, 2010
Messages
593
Reaction score
0
Asteric. BINGO!!!!! Thanks man, that was driving me NUTS!!!!
 

jeepfreak99

New Member
Joined
Jan 12, 2010
Messages
2
Reaction score
0
There is a setting that has to be checked. Go to applications>development and then make sure that stay awake is checked.

Asterisk, Thanks! I just got Froyo today through Verizon's OTA update and this was driving me crazy listening to music in my dock with the screen locking up.
Thanks again!dancedroid
 

dyno

Member
Joined
Dec 9, 2009
Messages
46
Reaction score
0
Now we just need someone to come up with something to keep the dock desk clock mode to stay on like it use too. That screen saver mode with the clock moving around is a joke!
 

Big Cam

Member
Joined
Nov 11, 2009
Messages
912
Reaction score
0
Location
Fargo, ND
There is a setting that has to be checked. Go to applications>development and then make sure that stay awake is checked.
You sir are my hero.

This is exactly what I was looking for.

I knew froyo wouldn't screw with me that much, there had to be a setting.
 

r0tt3n

New Member
Joined
Mar 5, 2010
Messages
9
Reaction score
0
You da man, Asterick - that's been bugging me for months. Thanks so much!! Too bad it doesn't prevent the bedside docker from doing that moving night clock, darn that thing is irritating to the degree that I no longer use the docker.
 
Last edited by a moderator:
Top