FroYo Exchange Security Policy

raidzero

n00b.
Premium Member
Developer
Theme Developer
Joined
Apr 15, 2010
Messages
1,054
Reaction score
0
So I really do want to run FroYo, but every time I have tried, my exchange email does not work. It prompts me to accept the security policy but nothing ever syncs. It works fine on 2.1. I tried editing build.prop back to 2.1/ese81 just for fun to see if it would behave differently but it did not.

Any ideas?
 

nateccnn

Active Member
Joined
Feb 26, 2010
Messages
868
Reaction score
25
Did you check the box that says something to the effect "accept SSL even if it is from untrustworthy bogus deadbeat source?"?

Nate
 
OP
raidzero

raidzero

n00b.
Premium Member
Developer
Theme Developer
Joined
Apr 15, 2010
Messages
1,054
Reaction score
0
Did you check the box that says something to the effect "accept SSL even if it is from untrustworthy bogus deadbeat source?"?

Nate
LOL yes, I just noticed that I can browse the GAL using motorola's corporate directory but nothing ever syncs beyond that
 

nateccnn

Active Member
Joined
Feb 26, 2010
Messages
868
Reaction score
25
Can you send mail?

When you go into mail, can you clik the menu, then browse folders?

If so, it sounds like a sync setting. Sounds like you made the connection.

Nate
 
Last edited:
OP
raidzero

raidzero

n00b.
Premium Member
Developer
Theme Developer
Joined
Apr 15, 2010
Messages
1,054
Reaction score
0
nope, no email can be sent. It looks like it does but it just vanishes.
 
OP
raidzero

raidzero

n00b.
Premium Member
Developer
Theme Developer
Joined
Apr 15, 2010
Messages
1,054
Reaction score
0
I dont know if I can get it to work without tricking the server into thinking its a 2.1 device, does anyone know where it looks? It must not be build.prop or I did it wrong because editing that did nothing.
 
Top