forced the 2.2 update, tried to load SPrecovery to get root back and can't

ohfire

Member
Joined
Mar 24, 2010
Messages
238
Reaction score
0
Location
Central Ohio
I forced the update 2.2 and decided I wanted wireless tether back. So I used RSD to go back to 2.0.1 and that worked just fine, but when I try and reflash SPrecovery, it loads and then just hangs at the M, I have had to go back several time and just re-install stock 2.0.1, seems they have done something to not allow root after the upload.
 
Flash the 2.1 with sprecovery sbf
 
The SPRecoveryESE81.sbf file will NOT work on anything but a Droid 1 running the STOCK ESE81/2.1.

ohfire, if you are still on 2.0.1 and want to root it and install SPRecovery, the easiest way is to use this file here:

http://ted.servepics.com/nap/droid/dmupdater-11-1.apk

Download it, and if the extension gets changed to .zip change it back to .apk. Put it on your sdcard, then using Astro, select it and install it. If it still works then just follow the prompts and you will have rooted, busybox, and SPRecovery.

If that doesn't work, I have two guides for you:

Rooting your 2.0.1 Droid and Installing busybox

Installing the SPRecovery Image Manually

good luck

EDIT: the dmupdater no longer works.
 
Back
Top