Force closes with PE v4

JackHerer

New Member
Joined
Jan 2, 2011
Messages
8
Reaction score
0
I am having consistent force closes whenever I try to open the camera, and another when I try to add a contact through either SMS or handcent, the error reads(The process android.process.acore has stoped unexpectedly, please try again. I am using an original droid, the only mod I've made to PE is adding the red glass theme. I am using setCPU at 1ghz, but even with it at stock speed I still get the FC.
 
Joined
Aug 19, 2010
Messages
217
Reaction score
0
Location
Seattle, WA
I am having consistent force closes whenever I try to open the camera, and another when I try to add a contact through either SMS or handcent, the error reads(The process android.process.acore has stoped unexpectedly, please try again. I am using an original droid, the only mod I've made to PE is adding the red glass theme. I am using setCPU at 1ghz, but even with it at stock speed I still get the FC.

It's not the ROM. However, and xkape don't flog me for this, there's another link with someone saying camera and calculator are FCing with red glass applied. Reflash only the stock and see if that fixes it.
 
Joined
Aug 19, 2010
Messages
217
Reaction score
0
Location
Seattle, WA
Looking into it a little further, there appears to be a potential discrepancy between Red Glass on this website and on the PE website. Where did you download from? Sounds like the version on the PE website may be corrupted.
 
OP
J

JackHerer

New Member
Joined
Jan 2, 2011
Messages
8
Reaction score
0
I got it here, I will try flashing the stock rom, do I need to do a full wipe? I have the original PEv4 backed up, as well as MIUI and stock droid. I don't really wanna wipe cause it takes like an hour to get my apps back and I will lose my messages and stuff.
 
Joined
Aug 19, 2010
Messages
217
Reaction score
0
Location
Seattle, WA
I got it here, I will try flashing the stock rom, do I need to do a full wipe? I have the original PEv4 backed up, as well as MIUI and stock droid. I don't really wanna wipe cause it takes like an hour to get my apps back and I will lose my messages and stuff.

I'd try just reverting back to the original v4 that you've saved as a nandroid. Should work fine.
 
OP
J

JackHerer

New Member
Joined
Jan 2, 2011
Messages
8
Reaction score
0
Yeah, that fixed it. There must be a bug in the red glass theme. Phone runs much better with stock PEv4.
 

actngrezy

Active Member
Developer
Joined
Mar 21, 2010
Messages
1,074
Reaction score
2
Location
delaware
thank you now that im aware ofthis ill disable the link from the site. appreciate all the responses to help oters from having issues.
 

EbE404

Member
Joined
Feb 20, 2010
Messages
407
Reaction score
0
thank you now that im aware ofthis ill disable the link from the site. appreciate all the responses to help oters from having issues.

Actually, Xkape posted an update to the theme on Monday that fixed the issue. The new file is available in his thread on this forum. I can confirm that there was an issue with the first build, but the update he posted fixes it.
 
Top