first time root user, stuck at splash loading screen?

issues636

Member
Joined
Nov 22, 2009
Messages
263
Reaction score
0
Location
Palm Coast, Floridaaa
i went through the rooting process, everything worked fine. i was successfully rooted, phone still loaded up, etc. i was looking for ROMs and decided to give BuglessBeast 2.1 a try. did a wipe on my phone, it wiped. put update.zip from BuglessBeast in my sdcard and ran it through Recovery. said install from sd card complete, so i rebooted, now i'm stuck on Eyeball/White DROID lettering over and over. is that a problem with the root? or just the ROM install? i made backups after i installed Recovery, and then after i rooted. should I just go back to the second one? after the root already?

and what's the proper way to install a ROM? seemed pretty straightforward. Allow update.zip to install, then install it. waited for it to say completed, then rebooted. what did i do wrong?
 

titans

Premium Member
Premium Member
Rescue Squad
Joined
Dec 3, 2009
Messages
2,645
Reaction score
0
Did you install a seperate kernel?
 
OP
issues636

issues636

Member
Joined
Nov 22, 2009
Messages
263
Reaction score
0
Location
Palm Coast, Floridaaa
Did you install a seperate kernel?

i haven't installed anything else. went right for the ROM.
like i said, i did the factory reset, and my phone started up still. so i'm 99.9999% positive it wasn't the rooting messed up.
i installed BB 2.1, renamed it update.zip, put it in sdcard, then "Allow update.zip installation > Install /sdcard/update.zip (deprecated)".
it now says "Install from sdcard complete."
so i hit Reboot.

is that the way i'm supposed to install a ROM? from what i'm reading, that's how it should be done. so idk, is it SUPPOSED to take a long time to boot up after just installing a ROM? like i said this would be my first one so i'm just not sure what to expect. it could of had to take that long and i just didn't realize.
 

titans

Premium Member
Premium Member
Rescue Squad
Joined
Dec 3, 2009
Messages
2,645
Reaction score
0
Yes that is the proper way to install an update.zip ROM on SPRecovery..try rebooting again. Wait 10 minutes. If it doesn't boot up after 10, then you know somethings wrong.
 
OP
issues636

issues636

Member
Joined
Nov 22, 2009
Messages
263
Reaction score
0
Location
Palm Coast, Floridaaa
Yes that is the proper way to install an update.zip ROM on SPRecovery..try rebooting again. Wait 10 minutes. If it doesn't boot up after 10, then you know somethings wrong.

i recovered back to my fresh root. redownloaded the ROM on my computer, put it in, installed it again. rebooted again. this was 7 minutes ago now that it's been stuck on the splash screen. i'm gonna let it just sit another 5 minutes or so, then i guess i'll try a different ROM... all it keeps doing is "blank black screen > white DROID animation > red eyeball". it cycles through those 3.
 
OP
issues636

issues636

Member
Joined
Nov 22, 2009
Messages
263
Reaction score
0
Location
Palm Coast, Floridaaa
so i let that one sit for about 15 minutes total the second time around. still stuck on splash screen. pulled battery, recovered back to fresh root.
this time i tried to install BB 2.2 instead of 2.1. same thing, stuck on splash screen for 6 minutes now and counting...

this was the reason i never wanted to root in the first place =/ i always imagine the worst happening. and it looks like this time it actually happened. well not the WORST, it's not like i bricked. but not working is just as bad. 2 hours wasted so far....
 
Top