facebook took over my contacts

scroticus

New Member
Joined
Jan 13, 2010
Messages
3
Reaction score
0
When I bought my droid I didn't have my old phone with me to migrate the contacts from. As I started messing around with the phone at home it asked if I wanted to sync my facebook contacts with the device and I was like, sure, what the heck. Then I took my old phone and the new droid to the store to have the contacts transferred and it appeared that everything went smoothly. However, now the only names that will show up in the contacts that are those which are linked to my facebook. Any contacts without a facebook account that I'm friends with won't show up. I went through and deleted all the contacts manually one by one and tried to reload those on the sd card and now there just aren't any contacts at all. Anyone know how to fix this so all that the contacts saved on my sd card will show up in my contacts list?
 

nerdbox08

Active Member
Joined
Jan 2, 2010
Messages
1,150
Reaction score
0
Location
Michigan
When I bought my droid I didn't have my old phone with me to migrate the contacts from. As I started messing around with the phone at home it asked if I wanted to sync my facebook contacts with the device and I was like, sure, what the heck. Then I took my old phone and the new droid to the store to have the contacts transferred and it appeared that everything went smoothly. However, now the only names that will show up in the contacts that are those which are linked to my facebook. Any contacts without a facebook account that I'm friends with won't show up. I went through and deleted all the contacts manually one by one and tried to reload those on the sd card and now there just aren't any contacts at all. Anyone know how to fix this so all that the contacts saved on my sd card will show up in my contacts list?

When I got my droid I messed up my contacts in the same way. I'm not sure if this will help you, but this is what I had to do:

I attempted to remove contacts but they wouldn't show up so I went into my accounts and removed them all. I then imported my contacts from my SD card then set the accounts back up once the contacts were on the phone.

When you go into your contact list and click into options there is an option to view only contacts with phone numbers too if you don't want to see email or facebook contacts.

I hope this helps, good luck.
 

Sam

Premium Member
Premium Member
Joined
Oct 24, 2009
Messages
3,411
Reaction score
1
Location
dirty dirty
oohh.. i somehow missed the "only contacts with phone numbers" trick.. i just went from 476 contacts to 40. i hate facebook.
 

nerdbox08

Active Member
Joined
Jan 2, 2010
Messages
1,150
Reaction score
0
Location
Michigan
oohh.. i somehow missed the "only contacts with phone numbers" trick.. i just went from 476 contacts to 40. i hate facebook.

I also disabled my facebook account syncing. It's a pain the butt.
 

Sutra

New Member
Joined
Sep 17, 2011
Messages
5
Reaction score
0
I have a Droid 2 and I just called Motorola. She did not have an answer on how to unsync Facebook contacts, but she did suggest changing the contact display options, and that worked. Go to "Contacts". Press the menu button. Select "Display Options" Scroll to "Choose contacts to display". All your current accounts should be listed here. Select "Facebook". Uncheck "All Contacts" Then touch "Save". Some one suggested going to something called "Accounts and Sync" but there is no such thing on my phone. Only a thing called "Accounts" under which the only menu option is "Add Account" No sync options anywhere.
 
Top