ESPN Flash videos no longer work

Canefan

Member
Joined
Dec 27, 2009
Messages
125
Reaction score
0
When I was running the leaked Froyo ROMs, I had been able to view Flash videos from the ESPN home page (the full page not the mobile version). But now, with BB 0.4 they will not run. Flash on other pages still seems to work ok, just not ESPN. Can someone else try it and tell me whether they are able to get it to work? BTW I am running Flash 10.1.72.7.
 

darreno1

Member
Joined
Nov 10, 2009
Messages
521
Reaction score
0
I'm having some issues with ESPN as well. I can hear the videos but not see them. I have the same version of flash you do. I've tried both the default browser and xScope.
 

btpetrina

Member
Joined
Jun 28, 2010
Messages
55
Reaction score
0
I'm having some issues with ESPN as well. I can hear the videos but not see them. I have the same version of flash you do. I've tried both the default browser and xScope.

This same thing is happening to me to...I get sound but not video and nothing on many more of the ESPN videos. I am going to wait for JRUMMY rom this weekend and see if it does it on his.
 

Shiznit14

New Member
Joined
Dec 25, 2009
Messages
7
Reaction score
0
I was also having that problem. The reason the don't work is due to the block ads script. If you reenable ads the videos will work
 

btpetrina

Member
Joined
Jun 28, 2010
Messages
55
Reaction score
0
AWESOME!!! allow ads and now all the videos work and run as smooth as it was on my laptop. This is the bes flash has looked on my phone yet
 

darreno1

Member
Joined
Nov 10, 2009
Messages
521
Reaction score
0
Hey thanks a lot man, the videos work great now. And for those that might be wondering how to enable ads. Just use the bugless toolkit - it should have been installed with the rom (check your app drawer).
 
OP
C

Canefan

Member
Joined
Dec 27, 2009
Messages
125
Reaction score
0
Yep. That fixed it. Many thanks.

Does the script action persist after a reboot or do you have to run it each time?
 
Top