Droid X voicemail password will not work.

branard

New Member
Joined
Jul 18, 2010
Messages
3
Reaction score
0
What am I missing? I go to voicemail edit screen, after the *86 I add the two pauses and my password. Save. Dial VM... does not send password. I have tried 1 , 2 ,3 spaces and the # at end of string. Nothing.
 
I did the same thing and saw that it added a new "mobile" entry to the "voicemail" contact. So I deleted that and edited the non-mobile one. Now it works.
 
I did not see the "new mobile" setup. If i did do it, now do I delete it? And thanks for the prompt reply.
 
I did not see the "new mobile" setup. If i did do it, now do I delete it? And thanks for the prompt reply.
In my Contacts there is a Voicemail contact. I opened it, and it had *86 in the main number and *86p1234 in the Mobile field. This was right after I edited it from whatever screen/prompt I was at. So, I deleted that Mobile entry and edited the other one and now it just works.
Though to be honest, I may have also gone back to the main Settings > Call Settings and checked that it was correct in there too.
 
Last edited:
Im having the same issue. I have the contact and the voice mail settings set to use the ,,#### but VM just dials *86 and still prompts for the password. I cant tell where its getting the *86 number from.

Any other suggestions?
 
Are you going into Settings>>Call Settings>>Voice Mail Setting ?
 
Are you going into Settings>>Call Settings>>Voice Mail Setting ?

Ya, I figured out that on my phone this works but only if I have a VM. If I try to check my VM and there isnt one waiting, it just dials *86.

Try this please - with no VM's, Open the phone, press the VM icon, then "call voicemail", does it auto enter your password, or just dial *86 and prompt you to enter your password?

Thanks.
 
I use Google Voice for VM
 
Are you going into Settings>>Call Settings>>Voice Mail Setting ?

Ya, I figured out that on my phone this works but only if I have a VM. If I try to check my VM and there isnt one waiting, it just dials *86.

Try this please - with no VM's, Open the phone, press the VM icon, then "call voicemail", does it auto enter your password, or just dial *86 and prompt you to enter your password?

Thanks.
The problem is with the Moto Blur VM icon. Use any other means and it is fine.

Depending on what Home you are using, you can get a direct dial shortcut to Voicemail contact without using the Moto Blur widget for it. That direct dial widget is something that is missing from Moto's Launcher/Home, for some reason. But there are ways to get it - I just am not sure what they are. I know BetterCut will let you create one.
 
Back
Top