Droid Email App Force Close

Darkkness

New Member
Joined
Jan 5, 2010
Messages
7
Reaction score
0
Hey All,

I'm new to the Forum but have owned the Droid since it was released on Nov 6th and have loved it until I started having an issue this morning.

I use the Native Droid Mail App to sync up to my exchange server at the office and it worked great until this morning when everytime I try to open a new email I get the "Force Close" message. It still receives all new emails and I can see them in the Inbox, but when I actually try to open the email, the App crashes.

I've already tried re-configuring the accounts, re-starting the droid, and simply killing the app with the task manager and restarting it, but with no luck.

Any help would be appreciated.
 
OP
D

Darkkness

New Member
Joined
Jan 5, 2010
Messages
7
Reaction score
0
Still haven't been able to figure out this problem, any help would be great.

Thanks!
 

06gasi

New Member
Joined
Oct 30, 2009
Messages
9
Reaction score
0
Same happened to me today. I think a restore is the only thing to fix it.
 

Backnblack

Premium Member
Premium Member
Joined
Nov 18, 2009
Messages
11,106
Reaction score
27
Current Phone Model
iPhone 7+ 256gb
Someone in another thread found an issue with an email that had Chinese charaters in an attachment file name....might be worth a look.
 

sguerrero1971

New Member
Joined
Nov 23, 2009
Messages
2
Reaction score
0
Same issue here, one minute I am reading emails and now I can get new emails, but when I try to read them it force closes. Exchange and hotmail accounts seem to be the only thing affected, gmail still works just fine.
 

styleznma

New Member
Joined
Nov 25, 2009
Messages
26
Reaction score
0
soultion yet?

The very samething happened to me about yay while ago, is there a solution for it yet? Would be nice to check my exchange account again.
 

640k

Silver Member
Joined
Nov 4, 2009
Messages
2,114
Reaction score
0
have you tried clearing the cache or anything similar in the application management?
 

loribug26

New Member
Joined
Dec 9, 2009
Messages
10
Reaction score
0
same thing happening to me. I cant figure it out. very annoying. I've done everything but a factory reset, and i'd really rather not do that if at all possible. I can log into the account online and do whatever, but can't open anything thru the email app.
Surely somebody has figured this out!! :)
 

StuJack

New Member
Joined
Nov 19, 2009
Messages
2
Reaction score
0
Location
Michigan
Go into the settings and kill off the email account (or rather it kills ALL your email accounts less Gmail). You can then create a new account and re-sync again. Down side is all your ring tones / picture attachments will have to be added.
That's the only way I know to fix the "bug" short of a total reset.
Let me know if that helps.
 

sassage

New Member
Joined
Nov 24, 2009
Messages
4
Reaction score
0
I was constantly getting a force close and memory full (even though it shouldn't be) message while trying to remove an account...when that happens, it won't allow incoming texts either...I take it I may have to do a full reset?

edit...now i'm getting a 'android.process.acore has stopped unexpectedly' message too
 

tbever

Member
Joined
Nov 15, 2009
Messages
131
Reaction score
0
Otaku's solution on this thread: worked for me after 2 weeks of no email.

I did this and now my email works great, after 3 weeks with no email.

I did Otaku's solution provided in the link above, phone works great now and i haven't had any problems since.


I had the same stupid problem today!! It had been working reliably since the get go (11/6/2009) and then suddenly I had the problem where the app force closed when trying to open an email. I was able to see new email headers but I could not open any of the emails. The above solution worked for me! Thanks a bunch. I think I would be hosed without this forum.
 

johnocooper

New Member
Joined
Mar 7, 2010
Messages
12
Reaction score
0
Location
San Fernando Valley
Clearing all application data via Settings/Applications/Manage Applications/Email and restetting up Exchange account worked for me. Annoying but it worked.
 
Top