Droid-AT&T email problems. Help!!!

OCShark

New Member
Joined
Feb 24, 2010
Messages
1
Reaction score
0
I set up my email on Droid for my AT&T account. I can receive emails on my Droid but I can not respond to, or send, emails. I've checked all my setting and they are correct. I've called both Verizon and AT&T tech support but they were no help. They blame each other. Does anyone else have this problem? Any ideas on how to fix it?
 

joker402

Member
Joined
Jan 7, 2010
Messages
582
Reaction score
0
Idk I'm haveing the same issue with my iphne that I set up to work on verizon. :rollseyes:
 

BayouFlyFisher

Rescue Squad
Rescue Squad
Joined
Dec 10, 2009
Messages
4,947
Reaction score
17
Location
Baton Rouge, LA
I set up my email on Droid for my AT&T account. I can receive emails on my Droid but I can not respond to, or send, emails. I've checked all my setting and they are correct. I've called both Verizon and AT&T tech support but they were no help. They blame each other. Does anyone else have this problem? Any ideas on how to fix it?

These issues of being able to receive, but not send emails seem to always turn out to be getting the proper port number for the server. It can be real hard to find what number should go in there.

I know that on Cox Cable for years it was port 25, but then recently they decided to block port 25 (I don't remember why right they did it). I ended up spending a ton of time searching the web and I finally found someone that was able to get the Cox emails to work on a carrier that I had never even heard of. I got the port number that person was using, plugged it into my cox setup and viola. It worked and has continued to work flawlessly.

Find the right port number and your emails will be sent. that's my guess and I'm sticking to it. Good luck.
 

bastosero

Member
Joined
Jan 9, 2010
Messages
537
Reaction score
2
I set up my email on Droid for my AT&T account. I can receive emails on my Droid but I can not respond to, or send, emails. I've checked all my setting and they are correct. I've called both Verizon and AT&T tech support but they were no help. They blame each other. Does anyone else have this problem? Any ideas on how to fix it?

Mine works fine. I just tested to send an e-mail and it worked. Make sure you set up your e-mail correctly like enabling Web and POP Access on your AT&T account itself. How do you have it set up right now on your Droid?
 

snaked0c

New Member
Joined
Mar 31, 2011
Messages
1
Reaction score
0
from att web page

IMAP is another way you can get Yahoo! Mail on your phone. Using IMAP you can download messages with your mobile client, so you can access your mail even when not connected to the mobile Internet.

How to set up Yahoo! Mail with your mobile client using IMAP
On your phone, press < Home >, then open the Email application.
On the 'Your accounts' page, select Next to get started with setup.
Enter your full Yahoo! address and password, then select Next.
On the next screen, you can give the account a nickname and choose the name to display on your outgoing messages. Tap Done.

If prompted, supply the following information:
Incoming Server - imap.mail.yahoo.com
Outgoing Server - smtp.mail.yahoo.com
Incoming Port - 993 (requires SSL)
Outgoing Port - 465 (requires SSL)
Username: full email address (bill@yahoo.com)
Password: is the password you login to Yahoo! with

To get to this page on the right side of your att email (on a computer) there is a tab that says mobile frollow it and a few more self explanitory clicks but this is all you should need.
 

shiek2134

New Member
Joined
Apr 5, 2011
Messages
9
Reaction score
0
I just started encountering this problem today on my Droid X. A few days ago I flashed to the Gingerbread leak, but I'm not entirely positive that caused my issue since it worked fine for a few days then all of a sudden I was able to receive emails but sending would always fail.

I found this thread and saw the solution but I went a different route. I downloaded the Yahoo! Mail App from the market and it works exactly like the app that you can set up through "My Accounts". It gives me instant notifications and everything.
 
Top