Disable Vibrate on Call Connect

naman919

Member
Joined
Nov 6, 2009
Messages
561
Reaction score
0
Location
Richmond, VA
I'm running Cyanogen 5.0.8.

I can't for the life of me find the option to disable the vibrate when calls are connected/disconnected. It's driving me crazy.

**EDIT**
Solution: Settings>Call Settings>Vibrate on answer/hangup

Just uncheck both. Fixes the problem.
 

dmacleo

Premium Member
Premium Member
Rescue Squad
Joined
Jan 12, 2010
Messages
1,479
Reaction score
0
Location
Etna,ME
not on CM now but I thought 5071 had settings in spare parts relating to this.
 
Top