Disable clock screensaver when docked?

user53

New Member
Joined
Dec 7, 2009
Messages
14
Reaction score
0
I love the look of the updated deskclock app. However, I hate that after just a couple minutes it goes to an all black screensaver with an ugly green font color. I would like it to never go to this. I personally cant believe that it did not even come with an option in the settings to disable this. What is the point of having a quick access view to the date and weather when it is automatically hidden by the ugly screensaver. Does anyone know of a way to prevent this from happening. I do not care if it is an app that does it, modified google deskclock apk, or having to manually go through the config files. Im sure im not the only one that would atleast like the option of it. Thanks in advance to anyone with some information on this!
 

Vertigo RT

Member
Joined
Jun 13, 2010
Messages
74
Reaction score
0
Agreed... is there no way to alter this?

Sent from my Droid using Tapatalk
 

Shadez

Super Mod/News Team
Staff member
Premium Member
Joined
Jan 27, 2010
Messages
8,378
Reaction score
211
Location
Lafayette Hill, Pa
Website
www.droidforums.net
Current Phone Model
HTC One M8
Twitter
@Shadez69
ok..well.. I know what you did, just try this, see if you like this, lol I really like this app so Il push it again, try the free version of better alarm clock. I set this has my default clock, it will ask you when you dock for the furst time using it etc etc try it, see what you think.

The pro version has much more, can adjust colors and fonts, animated weather.. I simply love it and I dont get excited about apps to much lol
 
Last edited:
Top