deleting contacts

droidmoon86

New Member
Joined
Feb 14, 2010
Messages
29
Reaction score
0
When I go to send a new text message and start typing in a name it starts showing people in my contacts. However it also shows everyone in my facebook list. These people are not in my phone contact list so I can't delete them but I do not want to see them when I'm typing a name to send a text. Anyone know a way to get rid of this? All this facebook syncing is irritating why can't I get rid of it?
 

Abe21599

Super Moderator
Rescue Squad
Joined
Dec 22, 2009
Messages
6,322
Reaction score
31
Location
Ohio
facebook app > sync settings > then you can choose what you want to do
 
OP
D

droidmoon86

New Member
Joined
Feb 14, 2010
Messages
29
Reaction score
0
I have it set to only sync in facebook.. so not to my contacts or anything
Doesn't seem to help
 

Abe21599

Super Moderator
Rescue Squad
Joined
Dec 22, 2009
Messages
6,322
Reaction score
31
Location
Ohio
use handsent or some other messaging app or just the default?

handsent > settings > show mobile num only (make sure its checked)
 

hookbill

Premium Member
Premium Member
Joined
Nov 30, 2009
Messages
19,374
Reaction score
8
Location
N.E. Ohio
Do these people in facebook all have their phone numbers listed. Because you can set the Droid to display contacts only with phone numbers.
 
OP
D

droidmoon86

New Member
Joined
Feb 14, 2010
Messages
29
Reaction score
0
use handsent or some other messaging app or just the default?

handsent > settings > show mobile num only (make sure its checked)

I'm just using the normal text message that came on the phone.. it does show only phone numbers. So to answer hookbill also, yes these are facebook people with phone numbers.. not bringing in emails or anything.. just people that I don't want it to.
 

Abe21599

Super Moderator
Rescue Squad
Joined
Dec 22, 2009
Messages
6,322
Reaction score
31
Location
Ohio
go into contacts > your email synced with facebook and uncheck that

idk what else there is...
 
OP
D

droidmoon86

New Member
Joined
Feb 14, 2010
Messages
29
Reaction score
0
ah it was in there.. i just removed the facebook account.. solved another issue i had too. thanks!
 
Top