DarkEdge for Bugless Beast 1.1

Gremlin

Active Member
Joined
Feb 18, 2010
Messages
711
Reaction score
97
Droidsloth: sorry to hear about you being mugged :(

did you not have lookout installed by any chance?
 
OP
DroidSloth

DroidSloth

Member
Joined
Apr 21, 2010
Messages
64
Reaction score
0
Droidsloth: sorry to hear about you being mugged :(

did you not have lookout installed by any chance?

I used to use MobileDefense but after flashing Froyo on the day before going to Cle, I held off on installing it so I could do it right as a system app. And instead I get to change all my passwords :(
 

x25064

Member
Joined
Jan 5, 2010
Messages
607
Reaction score
2
I've found this skin to be quite choppy, especially compared to Alex's smoked glass theme.

A+ for effort though, does as advertised just not my cup of tea.
 

Gremlin

Active Member
Joined
Feb 18, 2010
Messages
711
Reaction score
97
Droidsloth: sorry to hear about you being mugged :(

did you not have lookout installed by any chance?

I used to use MobileDefense but after flashing Froyo on the day before going to Cle, I held off on installing it so I could do it right as a system app. And instead I get to change all my passwords :(

yikes :(

How did you buy the phone? With an american express?
 

g8gt2012

Member
Joined
Dec 19, 2009
Messages
138
Reaction score
0
Hey, I just downloaded DE Red w/ icons, and went to install it using Clockwork. Everything went fine, but when I boot up my phone I get constant f/c loops with my launcher, whether it be Helix 2, home, or launcher. Any ideas on how to fix it? Running 1.1 using bekit 1.1.
 

omgar

Member
Joined
Jun 5, 2010
Messages
51
Reaction score
0
Hey, I just downloaded DE Red w/ icons, and went to install it using Clockwork. Everything went fine, but when I boot up my phone I get constant f/c loops with my launcher, whether it be Helix 2, home, or launcher. Any ideas on how to fix it? Running 1.1 using bekit 1.1.


The same thing is happening to me. Gold with icons on fresh install of BB 1.1 with the stock kernel and wiped data/cache.

I had it running perfectly about two weeks ago but I'm not quite sure what's happening now.
 

KpAtch3s

Member
Joined
May 27, 2010
Messages
48
Reaction score
0
When is there going to be an update for Petes new roms?

Can you port this to Froyo FRF85B BB v0.4?

I guess you missed this post...

Just thought I'd let everyone know I am no longer Droiding for a bit. Got mugged in cleveland over the weekend and my phone was stolen. I never got insurance on any of my phones, trying to do the math to see if 5 years without paying for insurance was worth it or if it still would have been better than having to buy a new phone full price. Oh well, I'm gonna keep an eye on the rumors about Droid2 or the Xtreme. I'll see what phones are coming out in the near future and might not end up with another Droid. I'll miss the couple hours I spent every single day tinkering and modding and I'll miss sharing themes with you guys.

Sorry to hear that!

Maybe someone else will be able to pick up where he left off.
 

pluginxbabyy

New Member
Joined
Nov 8, 2009
Messages
22
Reaction score
0
Location
Holloman AFB, NM
Okay, so I've read through all of this and people who do extra modding seem to get through the install process fine, but I wiped clean BB1.1 [installed through ROM Manager, 800mhz 7 option with Transparent by Pete], rebooted, downloaded Blue&Pink, renamed to update.zip, threw it on the SD and tried to install, but it cuts short right before it does anything. Loads two lines of code in 5 seconds and just flashes back tothe main Clockwork Recovery screen.

Help?
 

xBabyBoy4021x

Member
Joined
Jul 28, 2010
Messages
85
Reaction score
0
i tried installing the Orange with icons and get stuck in boot loop after installing
 
Top